Subject: [L3sm] Status of draft-ietf-l3sm-l3vpn-service-model-15.txt

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Sep 2016 00:51:46 +0100

I want thank Stephane for the huge effort completing this work. Somehow the last
little bit always seems to take up half of the total effort.

AFAICS, this version address all of the outstanding points. Qin and I will move
the document forward or publication. While we do that, please take a moment to
check that any issues you raised have been handled.

Cheers,
Adrian

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 15 September 2016 14:31
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-l3sm-l3vpn-service-model-15.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the L3VPN Service Model  of the IETF.
> 
>         Title           : YANG Data Model for L3VPN service delivery
>         Authors         : Stephane Litkowski
>                           Luis Tomotaki
>                           Kenichi Ogaki
>                           Kevin D'Souza
> 	Filename        : draft-ietf-l3sm-l3vpn-service-model-15.txt
> 	Pages           : 157
> 	Date            : 2016-09-15
> 
> Abstract:
>    This document defines a YANG data model that can be used to deliver a
>    Layer 3 Provider Provisioned VPN service.  The document is limited to
>    the BGP PE-based VPNs as described in RFC4110 and RFC4364.  This
>    model is intended to be instantiated at management system to deliver
>    the overall service.  This model is not a configuration model to be
>    used directly on network elements.  This model provides an abstracted
>    view of the Layer 3 IPVPN service configuration components.  It will
>    be up to a management system to take this as an input and use
>    specific configurations models to configure the different network
>    elements to deliver the service.  How configuration of network
>    elements is done is out of scope of the document.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-l3sm-l3vpn-service-model-15
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-l3sm-l3vpn-service-model-15
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Benoit Claise <[email-masked]>
Date: Fri, 16 Sep 2016 08:57:34 +0200

On 9/16/2016 1:51 AM, Adrian Farrel wrote:
> I want thank Stephane for the huge effort completing this work.
Completely agree. Thanks Stephane.

Regards, B.
> Somehow the last
> L3sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l3sm
> .
>