Subject: RE: Advertising Routes to a PE

From: John Smith <[email-masked]>
Date: Thu, 31 Jul 2003 11:18:47 +0100 (BST)

Robert,
 
> What are the reasons that make you think that explicitely exporting
> routes from vrf A with RT 45:64 will not address the need in much more
> clean and obvious way ? 

I just want to clear it conceptually. 

Moreover i am sure we can have a configuration wherein this could be possible.

So what will be done finally? Will we announce just 1:1:10.0.0.0/8 with RT 100:100 or
would the RT be 100:100 45:64

Regards,
John

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://uk.messenger.yahoo.com/

---

From: [email-masked]
Date: Thu, 31 Jul 2003 13:30:03 +0300

I think that conceptually the route distribution should be similar than 
it would be if VRF B resides in different PE. In that case the given 
route would not end up into VRFs that have import RT 45:64.

So, I think that route should be advertised only with RT 100:100.

Marko

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 31. heinäkuuta 2003 13:19
> To: [email-masked]; [email-masked]
> Subject: RE: Advertising Routes to a PE
> 
> 
> Robert,
>  

============================================================
The information contained in this message may be privileged 
and confidential and protected from disclosure.  If the 
reader of this message is not the intended recipient, or an 
employee or agent responsible for delivering this message to 
the intended recipient, you are hereby notified that any 
reproduction, dissemination or distribution of this 
communication is strictly prohibited. If you have received 
this communication in error, please notify us immediately by 
replying to the message and deleting it from your computer.

Thank you.
Tellabs
============================================================