Subject: Fwd: WG Action: Layer 3 Virtual Private Networks (l3vpn) Working Group

From: Alex Zinin <[email-masked]>
Date: Tue, 8 Jul 2003 10:45:05 -0700

FYI below.
-- 
Alex
http://www.psg.com/~zinin/

This is a forwarded message
From: The IESG <[email-masked]>
To: 
Cc: [email-masked], [email-masked], [email-masked]
Date: Tuesday, July 8, 2003, 8:44:44 AM
Subject: WG Action: Layer 3 Virtual Private Networks (l3vpn) Working Group

===8<==============Original message text===============
A new IETF working group has been formed in the Internet Area of the IETF.
For additional information, please contact the Area Directors or the WG Chairs.

Layer 3 Virtual Private Networks (l3vpn)
----------------------------------------

Current Status: Active Working Group

Chair(s):
Rick Wilder <[email-masked]>
Ross Callon <[email-masked]>
Ronald Bonica <[email-masked].>

Internet Area Director(s):
Thomas Narten <[email-masked]>
Erik Nordmark <[email-masked]>

Internet Area Advisor:
Thomas Narten <[email-masked]>

Technical Advisor(s):
Alex Zinin <[email-masked]>

Mailing Lists:
General Discussion: [email-masked]
To Subscribe: https://www1.ietf.org/mailman/listinfo/l3vpn
Archive: https://www1.ietf.org/mail-archive/working-groups/l3vpn/current/maillist.html

Description of Working Group:
Alex Zinin is the routing advisor.

This working group is responsible for defining and specifying a
limited number of solutions for supporting provider-provisioned 
Layer-3 (routed) Virtual Private Networks (L3VPNs).

The WG is responsible for standardization of the following solutions:
     1. BGP/MPLS IP VPNs (based on RFC 2547)
     2. IP VPNs using Virtual Routers
     3. CE-based VPNs using IPSEC

The following VPN deployment scenarios will be considered by the WG:

     1. Internet-wide: VPN sites attached to arbitratry points in the Internet

     2. Single SP/single AS: VPN sites attached to the network of a
        single provider within the scope of a single AS

     3. Single SP/multiple AS'es: VPN sites attached to the network
        of a single provider consisting of multiple AS'es

     4. Cooperating SPs: VPN sites attached to networks of different
        providers that cooperate with each other to provide VPN service

As part of this effort the WG will work on the following tasks
(additional work items will require rechartering):

     1. Requirements and framework for Layer 3 VPNs
     2. Solution documents for each approach listed above (including
        applicability statements)
     3. MIB definitions for each approach
     4. Security mechanisms for each approach

As a general rule, the WG will not create new protocols, but will 
provide functional requirements for extensions of the existing 
protocols that will be discussed in the protocol-specific WGs. L3VPN WG 
will review proposed protocol extensions for L3VPNs before they are 
recommended to appropriate protocol-specific WGs.

Multicast and QoS support are excluded from the charter at this time. 
They may be considered for inclusion in an updated charter at a later 
time. Future work items may also include OAM support.

Goals and Milestones:
Done    Submit L3 VPN Requirements Document to IESG for publication as Info  
Done    Submit Generic Requirements Document to IESG for publication as Info  
Done    Submit L3 VPN Framework Document to IESG for publication as Info  
Dec 03  Submit VPN Security Analysis to IESG for publication as Info 
        (draft-fang-ppvpn-security-framework-00)  
Dec 03  Submit BGP/MPLS VPNs specification and AS to IESG for publication as PS
        (draft-ietf-ppvpn-rfc2547bis-03, draft-ietf-ppvpn-as2547-01)  
Dec 03  Submit CE-based specification and AS to IESG for publication as PS 
        (draft-ietf-ppvpn-ce-based-03, draft-declercq-ppvpn-ce-based-sol-00, 
        draft-declercq-ppvpn-ce-based-as-01)  
Dec 03  Submit Virtual Router specification and AS to IESG for publication as PS 
        (draft-ietf-ppvpn-vpn-vr-03, draft-ietf-ppvpn-as-vr-01)  
Jan 04  Submit VPN MIB Textual Conventions to IESG for publication as PS 
        (draft-ietf-ppvpn-tc-mib-02)  
Jan 04  Submit MPLS/BGP VPN MIB to IESG for publication as PS 
        (draft-ietf-ppvpn-mpls-vpn-mib-05)  
Jan 04  Submit VR MIB to IESG for publication as PS (draft-ietf-ppvpn-vr-mib-04)  
Jan 04  Submit BGP as an Auto-Discovery Mechanism for publication as PS 
        (draft-ietf-ppvpn-bgpvpn-auto-05.txt)  
Mar 04  Submit specification of using IPSEC for PE-PE encapsulation in BGP/MPLS 
        VPNs to IESG for publication as PS (draft-ietf-ppvpn-ipsec-2547-03)  
Mar 04  Submit specification of using GRE for PE-PE encapsulation in BGP/MPLS 
        VPNs to IESG for publication as PS (draft-ietf-ppvpn-gre-ip-2547-02)  
Mar 04  Submit specification of CE Route Authentication to IESG for publication 
        as PS (draft-ietf-ppvpn-l3vpn-auth-03)  
Mar 04  Submit specification of OSPF as the PE/CE Protocol in BGP/MPLS VPNs for 
        publication (draft-rosen-vpns-ospf-bgp-mpls-06.txt)  

===8<===========End of original message text===========

---

From: Ross Callon <[email-masked]>
Date: Tue, 08 Jul 2003 15:05:41 -0400

My correct email address is "[email-masked]". 

Thanks, Ross