Subject: [Fwd: I-D ACTION:draft-andersson-ppvpn-terminology-04.txt]

From: Ross Callon <[email-masked]>
Date: Thu, 02 Oct 2003 12:37:43 -0400

We would like to solicit comments on accepting 
draft-andersson-ppvpn-terminology-04.txt as an l3vpn working 
group document. Note that the terminology in this draft covers 
both L2 and L3 vpns, and that the document is referenced in 
the l2vpn framework. 

The draft was presented to the ppvpn wg twice, both times with 
quite a bit of support. In part the reason that this wasn't made a 
working group draft was because Loa and others pondered what 
to do with it. Since it is now referenced in the l2-framework we 
need to either progress the terminology draft (presumably in the 
direction of an informational draft), or do considerable editing to 
the l2vpn framework. I am told that it is this terminology draft that 
holds the l2-framework at the moment.

thanks, Ross

>Subject: I-D ACTION:draft-andersson-ppvpn-terminology-04.txt
>Date: Thu, 02 Oct 2003 07:35:58 -0400
>From: [email-masked]
>Reply-To: [email-masked]
>To: IETF-Announce: ;
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
>         Title           : PPVPN Terminology
>         Author(s)       : L. Andersson, T. Madsen
>         Filename        : draft-andersson-ppvpn-terminology-04.txt
>         Pages           : 21
>         Date            : 2003-10-1
>         
>The provider provisioned VPN solutions has attracted a great deal
>of interest. Memos proposing different and overlapping solution
>have been discussed on the PPVPN mailing list and in the Working
>Group meetings. This has lead to a development of a partly new
>set of concepts used to describe the set of VPN services. To a
>certain extent there are more than one term covering the same
>concept and sometimes the same term covers more than on concept.
>The terminology needs to be made clearer and more intuitive. This
>document seeks to fill at least part of that need.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-andersson-ppvpn-terminology-04.txt
>
>To remove yourself from the IETF Announcement list, send a message to
>ietf-announce-request with the word unsubscribe in the body of the message.
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>         "get draft-andersson-ppvpn-terminology-04.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>         [email-masked].
>In the body type:
>         "FILE /internet-drafts/draft-andersson-ppvpn-terminology-04.txt".
>         
>NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 2 Oct 2003 13:40:40 -0400

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Ross Callon
>Sent: Thursday, October 02, 2003 12:38 PM
>To: [email-masked]; [email-masked]
>Subject: [Fwd: I-D ACTION:draft-andersson-ppvpn-terminology-04.txt]
>
>

	I too supported the document, as it is a good idea 
to keep track of the termonolgy. However, it seems more 
appropriate to push these into the framework rather 
than being stand-alone.  If we come up with more acronyms 
after the framework is published we can always push out a 
supplemental document, or define them in their respective
drafts which seems to be how things have been done in the
past in other WGs.

	--Tom

>         "FILE
/internet-drafts/draft-andersson-ppvpn-terminology-04.txt".

---

From: Loa Andersson <[email-masked]>
Date: Thu, 02 Oct 2003 22:25:55 +0200

Tom,

this was one aspect in the "pondering", we found it was a good
thing in itself to have a common place for the terminology,
as some drafts use slight non-overlaping terminology and this
is the only place where this is captured.

Note that the terminology draft covers more than the l2 framework
and it wouldn't make sense to take all of into the framework.

/Loa

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 2 Oct 2003 17:00:33 -0400

>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Loa Andersson
>Sent: Thursday, October 02, 2003 4:26 PM
>To: [email-masked]
>Cc: 'Ross Callon'; [email-masked]; [email-masked]
>Subject: Re: [Fwd: I-D ACTION:draft-andersson-ppvpn-terminology-04.txt]
>
>
>Tom,
>

	Agreed; just the stuff that applies to L2VPN should
go into its charter.

	--Tom

---

From: Loa Andersson <[email-masked]>
Date: Sun, 05 Oct 2003 17:20:18 +0200

I feel like I'm runnig around in circles

thre are twio aspects

- we want more terminolgoy in one place than reltes to just
   l2 or l3 vpns, for obvious reasons

- we want frameworks and solutions selfcontained terminologywise

the fist aspect we could only bu a joint document, the second
is (a bit less than percfect) done by referencing the joint
document

if we say that the firts aspect is unnecessary/unimportant/futile,
then we include the appropriate parts in each doc

my gutfeeling here (from the number if mail I've recieved on
the terminology draft) is that it has filled a need.

/Loa

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]