Subject: Re: draft-touch-ipsec-vpn-06.txt

From: Joe Touch <[email-masked]>
Date: Mon, 26 Jan 2004 09:24:07 -0800

Claudio Lordello wrote:

> Joe Touch wrote:
> 
>>MUST vs. MAY, in a sense. We're talking about what needs 
>>(MUST) be done 
>>so that the user can rely on dynamic routing working.
>>
>>Joe
> 
> You seem to be exchanging "MUST"'s and "MAY"'s. 
 > The current version of RFC2401bis clearly states that
 > IPsec SG's MUST implement tunnel mode and only MAY implement 
transport mode.
> Claudio.

Yes. And where it does not, dynamic routing won't be supported. By since 
dynamic routing isn't a MUST, neither is transport mode at gateways.

Joe

---

From: "Claudio Lordello" <[email-masked]>
Date: Mon, 26 Jan 2004 11:10:30 -0500

> so that the user can rely on dynamic routing working.

You seem to be exchanging "MUST"'s and "MAY"'s. The current version of RFC2401bis clearly states that IPsec SG's MUST implement tunnel mode and only MAY implement transport mode.

Claudio.