Subject: Sham link query

From: "Karthikeyan Subramaniam" <[email-masked]>
Date: 29 Apr 2004 12:15:13 -0000

Hello,

     I have doubt in sham link. Can anybody please address following query.

Let us assume a sham link (unnumbered P2P link) is configured between PE1 and PE2 (interconnected via P routers). In OSPF, on physical point-to-point networks, the IP destination is always set to the address AllSPFRouters. 

Considering the unnumbered P2P link, what can be the destination address in OSPF packet and how OSPF packets are addressed from one PE to other PE via sham link???? 

Thanks in advance,
S.Karthikeyan

---

From: Anand Oswal <[email-masked]>
Date: Fri, 30 Apr 2004 09:38:43 -0700

Hi Kartikeyan,

During sham link configuration (manual) you will specify the sham link
endpoint.
OSPF packets will be unicast to this destination address.

There is also a way to dynamically figure out the sham link endpoint....

Thanks
Anand