Subject: draft-ietf-l3vpn-rt-constrain-01.txt

From: Spice Sylvia <[email-masked]>
Date: Wed, 6 Oct 2004 10:22:35 +0100 (BST)

Hello folks

in the draft, given that AS#RT# froms a NLRI,

a. Is it possible to have only the AS#RT#s avaliable
on a node and based on the fact that someone does an
import of that RT#, the prefixes should be fetched?
(that is we only send AS#RT# to peers via BGP and when
group membership/VPN membership is signaled, the
prefixes are imported)

b. If (a) is not feasable for whatever reasons  (like
time to fetch prefixes etc), and assuming that
AS#RT#prefix# are all present on the peer, can we
assume that only when a peer of the node imports a
particular AS#RT#, will the corresponding forwarding
element/label be inserted in the FIB?

In other words, other than the benefits of TE from
RSVP-TE, can a or b be used to setup signaled LSPs?

-brgds
Sylvia

___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun!  http://uk.messenger.yahoo.com

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 06 Oct 2004 02:37:29 -0700

Hi Sylvia,

If I am interpreting your quiestion right - yes A is possible. In fact 
stay tuned for more details on A alone. I have work in progress trying 
to document A a bit in more detail.

Thx,
R.

 > Spice Sylvia wrote:

---

From: Spice Sylvia <[email-masked]>
Date: Wed, 6 Oct 2004 10:53:31 +0100 (BST)

Thanks a lot Robert,

Just happy to know I wasn't a raving lunatic when I
asked for something like RT :))

for TE, I guess we will have to wait for the link
bandwidth community to happen or the metric to change
into bandwidth from hops.

looking forward to it..

-brgds
Sylvia