Subject: VPN4DC at L3VPN in Taipei.

From: Marshall Eubanks <[email-masked]>
Date: Tue, 4 Oct 2011 14:20:30 -0400

Stewart Bryant has requested that we hold an L3VPN meeting at IETF 82
to consider and discuss VPN4DC.
Specifically, we would

"need to emerge understanding the problem,
the usage, the requirements, and the necessary charter changes."

This would be preparation for VPN4DC becoming a BOF.

Adrian set up some requirements for this meeting :

The problem needs to be discussed on the L3VPN list.

You need to have viable  -00 drafts before the cutoff.

Luyuan Fang has promised a draft before the cutoff.

If there is not significant discussion here on this issue, the session
is likely to be canceled.

Please keep discussion of VPN4DC here on the L3VPN list.

Due to the tentative nature and special purpose of this meeting I
don't think it is appropriate to make
a general call for papers. However, if you would like to speak on
VPN4DC, please prepare  a draft and let us (the WG Co-chairs) know.

Regards
Marshall

P.S. Some background :

http://www6.ietf.org/proceedings/81/slides/opsawg-3.pdf (page 17)
http://tools.ietf.org/id/draft-so-vdcs-01.txt

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Tue, 4 Oct 2011 13:36:06 -0500

Marshall,

I forwarded your mail to folks currently working on / interested in
vpn4dc project.
Thanks,
Luyuan

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]]
> Sent: Tuesday, October 04, 2011 2:21 PM
> To: L3VPN; Luyuan Fang (lufang); Adrian Farrel
> Subject: VPN4DC at L3VPN in Taipei.
>