Subject: RE: Fwd: New Non-WG Mailing List: dc -- IETF Data Center Mailing

From: "So, Ning" <[email-masked]>
Date: Fri, 9 Dec 2011 15:36:10 -0500

Ben,

Thanks for the lead.  Are you suggesting all vpn4dc related discussion should move out of L3VPN mailing list onto DC mailing list?  Do you know if the new DC list meant to be for all DC related discussion, or just a sub-set of topics?  For example, VPN4DC, NVO3, SDN, SAMI, and so on.  

Best regards,
 
Ning So
Verizon Corporate Technology
(office) 972-729-7905
(Cell) 972-955-0914

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, December 09, 2011 2:00 PM
To: [email-masked]
Subject: L3VPN Digest, Vol 90, Issue 4

If you have received this digest without all the individual message attachments you will need to update your digest options in your list subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/l3vpn

Click the 'Unsubscribe or edit options' button, log in, and set "Get MIME or Plain Text Digests?" to MIME.  You can set this option globally for all the list digests you receive at this point.

Send L3VPN mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/l3vpn
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of L3VPN digest..."

Today's Topics:

   1. Fwd: New Non-WG Mailing List: dc -- IETF Data Center Mailing
      List  (Ben Niven-Jenkins)

----------------------------------------------------------------------

Message: 1
Date: Fri, 9 Dec 2011 11:50:49 +0000
From: Ben Niven-Jenkins <[email-masked]>
To: "[email-masked] mailing list" <[email-masked]>
Subject: Fwd: New Non-WG Mailing List: dc -- IETF Data Center Mailing
	List
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii

FYI. I believe this is the right list to discuss VPN4DC (and other related DC topics) from now onwards.

Ben

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: 8 December 2011 23:14:23 GMT
> To: IETF Announcement list <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked]
> Subject: New Non-WG Mailing List: dc -- IETF Data Center Mailing List
> 
> A new IETF non-working group email list has been created.
> 
> IETF Data Center Mailing List
> List address: [email-masked]
> Archive: http://www.ietf.org/mail-archive/web/dc/
> To subscribe: https://www.ietf.org/mailman/listinfo/dc
> 
> Purpose: This mailing list is for the discussion of networking issues 
> related to data centers (DC). These issues include both issues that 
> relate to connectivity within a single DC and issue that relate to 
> connectivity between two or more DCs. Topics discussed on this mailing 
> list include:
> 
> - Services provided by the DC, and the networking requirements that  
> those services generate
> - Network architectures commonly deployed in DC
> - Network architectures commonly deployed to interconnect DCs
> - Scaling, management and security problems associated with each  
> commonly deployed architecture
> - Solutions to the above mentioned problems. 
> 
> For additional information, please contact the list administrators.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

------------------------------

_______________________________________________
L3VPN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3vpn

End of L3VPN Digest, Vol 90, Issue 4
************************************

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 9 Dec 2011 15:48:04 -0500

On Fri, Dec 9, 2011 at 3:36 PM, So, Ning <[email-masked]> wrote:
> Ben,
>
> Thanks for the lead.  Are you suggesting all vpn4dc related discussion should move out of L3VPN mailing list onto DC mailing list?

Yes.

> Do you know if the new DC list meant to be for all DC related discussion, or just a sub-set of topics?  For example, VPN4DC, NVO3, SDN, SAMI, and so on.

That (all discussions, for now) is my understanding.

Regards
Marshall

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 9 Dec 2011 14:59:29 -0600

Hi, Ning.

> Thanks for the lead.  Are you suggesting all vpn4dc related discussion should move out of L3VPN mailing list onto DC mailing list?  Do you know if the new DC list meant to be for all DC related dis…

If there is a more-specific forum for a given topic, I would suggest using it. For instance, if one wishes to discuss ARMD issues, I suggest using the [email-masked] mailing list.  But there is much that is out of ARMD's scope, which might be more appropriate for discussion on [email-masked] instead.

I will leave it to L3VPN and L2VPN chairs to comment on what is in scope for those respective mailing lists.

Cheers,
-Benson

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 12 Dec 2011 18:49:39 +0000

Colleagues,

> If there is a more-specific forum for a given topic, I would suggest using it. For instance, if one wishes to discuss ARMD issues, I suggest using the [email-masked] mailing list.  But there is muc…

+1. It is up to individuals to use their judgement (or take advice from colleagues/chairs/ADs) as to which list may be most appropriate for a given topic or whether to cross-post across lists.

> I will leave it to L3VPN and L2VPN chairs to comment on what is in scope for those respective mailing lists.

The generic advice I would give is if the topic fits the L3VPN charter and is self-contained (i.e. does not rely on other DC-related work that is out of charter for L3VPN) bring it to L3VPN. If it's scope is wider than pure L3VPN and it touches on DC aspects use [email-masked] as a starting point.

HTH
Ben