Subject: WG Last Call: draft-ietf-l3vpn-mvpn-wildcards-00

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 6 Dec 2011 23:54:02 +0000

Colleagues,

This e-mail is the start of a 2 week WG Last Call for draft-ietf-l3vpn-mvpn-wildcards-00.

Please read the draft and provide any comments you may have.

Feedback should be provided to the mailing list and/or the authors.

Last Call ends at midnight PST on the 20th December.

Thanks
Ben

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 07 Dec 2011 01:13:27 +0100

Support.

However for clarity and future reference perhaps it would be good to 
document the process of removing 4 authors from the header of the draft 
and only leaving them in section 8. In particular Yiqun and IJsbrand 
being original co-authors and contributors to the idea.

Even if this is a result of merge with 
draft-rekhter-mvpn-wildcard-spmsi-04.txt removing original authors of 
the idea seems odd.

Thx,
R.

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 7 Dec 2011 00:54:19 +0000

Robert,

On 7 Dec 2011, at 00:13, Robert Raszuk wrote:

> Support.
> 
> However for clarity and future reference perhaps it would be good to document the process of removing 4 authors from the header of the draft and only leaving them in section 8. In particular Yiqun and IJsbrand being original co-authors and contributors to the idea.
> 
> Even if this is a result of merge with draft-rekhter-mvpn-wildcard-spmsi-04.txt removing original authors of the idea seems odd.

I don't know the specifics for this particular draft as I wasn't involved in writing it or any of the drafts that were merged together to form it but as I'm sure you know 

http://www.rfc-editor.org/policy.html#policy.authlist

states the policy of no more than 5 authors on the front page and that they "should be the lead author(s) who are most responsible for the actual text" so my assumption is that the authors listed on the front page of draft-ietf-l3vpn-mvpn-wildcards-00 are those "most responsible" for the text of the combined draft rather than necessarily those "most responsible" for the original idea(s).

If anyone feels strongly about only being credited in the "Authors" section and not on the front page itself they should bring it up with me privately offline.

Regards
Ben

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 07 Dec 2011 02:03:58 +0100

Hello Ben,

I am not aware about any former draft/rfc where there are "zombie authors".

In most documents I have authored section 8 is directly populated from 
the xml header. So even technically I am keen on better understanding 
how xml2rfc conversion tool can list 4 authors in the header and 8 in 
the section 8.

And that is very different from contributors section or separate section 
listing the authors or co-authors of the document.

Best regards,
R.

PS. The common convention during the merge if sigma of authors is 
greater then 5 is to just leave editors of the documents undergoing 
merge - here we are observing a bit different phenomenon.

>> However for clarity and future reference perhaps it would be good
>> to document the process of removing 4 authors from the header of
>> the draft and only leaving them in section 8. In particular Yiqun
>> and IJsbrand being original co-authors and contributors to the
>> idea.
>>
>> draft-rekhter-mvpn-wildcard-spmsi-04.txt removing original authors
>> of the idea seems odd.
>
> I don't know the specifics for this particular draft as I wasn't
> involved in writing it or any of the drafts that were merged together
> to form it but as I'm sure you know
>
> states the policy of no more than 5 authors on the front page and
> that they "should be the lead author(s) who are most responsible for
> the actual text" so my assumption is that the authors listed on the
> front page of draft-ietf-l3vpn-mvpn-wildcards-00 are those "most
> responsible" for the text of the combined draft rather than
> necessarily those "most responsible" for the original idea(s).
>
> If anyone feels strongly about only being credited in the "Authors"
> section and not on the front page itself they should bring it up with
> me privately offline.
>
> Regards Ben
>
>
>>
>> Thx, R.
>>
>>> Colleagues,
>>>
>>> Thanks Ben

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 7 Dec 2011 01:26:30 +0000

Robert,

On 7 Dec 2011, at 01:03, Robert Raszuk wrote:

> In most documents I have authored section 8 is directly populated from the xml header. So even technically I am keen on better understanding how xml2rfc conversion tool can list 4 authors in the header and 8 in the section 8.

There is no way to do it with the standard xml2rfc package. The following e-mail contains a patch to xml2rfc which adds a new role of "notfirstpage" to achieve the effect.

http://www.ietf.org/mail-archive/web/xml2rfc/current/msg02994.html

Ben

> 
> And that is very different from contributors section or separate section listing the authors or co-authors of the document.
> 
> Best regards,
> R.
> 
> PS. The common convention during the merge if sigma of authors is greater then 5 is to just leave editors of the documents undergoing merge - here we are observing a bit different phenomenon.
> 
> 
>> Robert,
>>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 6 Dec 2011 22:29:11 -0500

Yes/support

Regards,
Jeff

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 19 Dec 2011 18:42:29 +0000

Colleagues,

Just a gentle reminder that this WG Last Call ends tomorrow and to date there have been no technical comments made against the draft.

Please read the draft and provide any comments you may have asap.

Thanks
Ben