Subject: Poll to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WG document

From: Ben Niven-Jenkins <[email-masked]>
Date: Sun, 4 Mar 2012 15:53:06 +0000

Colleagues,

The authors of draft-rekhter-l3vpn-virtual-hub-02 have requested that the document be considered for adoption as a WG document by L3VPN as the basis for a solution that enables full mesh connectivity with Hub & Spoke VPNs.

This e-mail starts a poll on whether the L3VPN WG should adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WG document.

Please indicate your support or otherwise by responding to this message (with yes/support or no/do not support) or e-mailing the WG chairs privately.

If you do not support the adoption of the document it would be useful if you could also state the reason for your objection.

Please send your responses by midnight 19th March PST.

Thanks
Ben

---

From: "Daniel Cohn" <[email-masked]>
Date: Sun, 4 Mar 2012 18:46:57 +0200

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ben Niven-Jenkins
Sent: Sunday, March 04, 2012 5:53 PM
To: L3VPN list
Subject: Poll to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN
WGdocument

Colleagues,

The authors of draft-rekhter-l3vpn-virtual-hub-02 have requested that
the document be considered for adoption as a WG document by L3VPN as the
basis for a solution that enables full mesh connectivity with Hub &
Spoke VPNs.

This e-mail starts a poll on whether the L3VPN WG should adopt
draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WG document.

Please indicate your support or otherwise by responding to this message
(with yes/support or no/do not support) or e-mailing the WG chairs
privately.

If you do not support the adoption of the document it would be useful if
you could also state the reason for your objection.

Thanks
Ben

---

From: "Luay" <[email-masked]>
Date: Sun, 4 Mar 2012 11:04:45 -0600

Support (co-author)

Luay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ben Niven-Jenkins
Sent: Sunday, March 04, 2012 9:53 AM
To: L3VPN list
Subject: Poll to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WG
document

Colleagues,

The authors of draft-rekhter-l3vpn-virtual-hub-02 have requested that the
document be considered for adoption as a WG document by L3VPN as the basis
for a solution that enables full mesh connectivity with Hub & Spoke VPNs.

If you do not support the adoption of the document it would be useful if you
could also state the reason for your objection.

Thanks
Ben=

---

From: "Rafi Ram" <[email-masked]>
Date: Mon, 5 Mar 2012 08:24:26 +0200

Support.

-----Original Message-----

Colleagues,

Thanks
Ben

---

From: <[email-masked]>
Date: Mon, 5 Mar 2012 08:17:36 +0000

Support.

>From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben
>Niven-Jenkins
>Sent: Sunday, March 04, 2012 4:53 PM
>To: L3VPN list
>document be considered for adoption as a WG document by L3VPN as the basis for
>a solution that enables full mesh connectivity with Hub & Spoke VPNs.
>
>This e-mail starts a poll on whether the L3VPN WG should adopt draft-rekhter-
>l3vpn-virtual-hub-02 as a L3VPN WG document.
>
>Please indicate your support or otherwise by responding to this message (with
>yes/support or no/do not support) or e-mailing the WG chairs privately.
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 5 Mar 2012 18:31:38 -0500

Support.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ben Niven-Jenkins
Sent: Sunday, March 04, 2012 10:53 AM
To: L3VPN list
Subject: Poll to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN
WGdocument

Colleagues,

Thanks
Ben

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 06 Mar 2012 00:39:03 +0100

Support.

Thx,
R.

> the document be considered for adoption as a WG document by L3VPN as
> the basis for a solution that enables full mesh connectivity with
> Hub&  Spoke VPNs.
>
> Please indicate your support or otherwise by responding to this
> message (with yes/support or no/do not support) or e-mailing the WG
> chairs privately.
>
> If you do not support the adoption of the document it would be useful
> if you could also state the reason for your objection.
>
> Thanks Ben

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Mar 2012 15:42:07 -0800

Support.

Cheers,
Andy

---

From: "Mcdysan, David E" <[email-masked]>
Date: Tue, 6 Mar 2012 10:05:17 -0500

Support

On 3/4/12 10:53 AM, "Ben Niven-Jenkins" <[email-masked]> wrote:

>document be considered for adoption as a WG document by L3VPN as the
>basis for a solution that enables full mesh connectivity with Hub & Spoke
>VPNs.
>

---

From: <[email-masked]>
Date: Tue, 6 Mar 2012 16:40:33 +0100

yes/support

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Ben Niven-Jenkins
Envoyé : dimanche 4 mars 2012 16:53
À : L3VPN list
Objet : Poll to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WGdocument

Colleagues,

Thanks
Ben

---

From: "Daniel O. Awduche" <[email-masked]>
Date: Tue, 6 Mar 2012 13:53:13 -0500

Support. 

Regards,
Daniel O. Awduche

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 6 Mar 2012 14:37:32 -0500

+1.

Thanks,
Nabil

---

From: <[email-masked]>
Date: Thu, 8 Mar 2012 13:57:11 +0100

Support.

-Thomas

Ben Niven-Jenkins a écrit :
> Colleagues,
>
> The authors of draft-rekhter-l3vpn-virtual-hub-02 have requested that the document be considered for adoption as a WG document by L3VPN as the basis for a solution that enables full mesh connectivity with Hub&  Spoke VPNs.
>

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Sun, 25 Mar 2012 09:46:20 +0100

Colleagues,

We have consensus to adopt draft-rekhter-l3vpn-virtual-hub-02 as a L3VPN WG draft.

Can the authors please republish it as draft-ietf-l3vpn-virtual-hub-00

Thanks
Ben