Subject: L3VPN Chairs

From: Stewart Bryant <[email-masked]>
Date: Fri, 20 Apr 2012 15:15:30 +0100

I would like to announce that I am appointing :

Thomas Morin <[email-masked]>

and

Martin Vigoureux <[email-masked]>

as chairs of the L3VPN Working group.

I would like to thank them for agreeing to take on this
responsibility and would request that you support them
as they get up to speed with completing the existing
L3VPN work and considering how the WG addresses
the new technical challenges in this area.

Regards

Stewart

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 20 Apr 2012 12:42:19 -0400

> as chairs of the L3VPN Working group.

Good luck!

If there is anything I can do to help (and I am sure this applies to
the other prior co-chairs), please let me know.

Regards
Marshall

---

From: <[email-masked]>
Date: Mon, 23 Apr 2012 15:33:29 +0200

Thank you Stewart.

We want to thank Marshall and Ben for their work as l3vpn co-chairs
during the past 2-3 years, and more generally all contributors. The task
is great, and we're looking forward to working with you all.

By the way, since doing the whole meetings in French might be a bit of a
challenge, we'll stick to english. However, please take care of properly
nasalizing the 'in' in Martin [ɛ̃] and not pronouncing the 's' in Thomas.

Martin and Thomas

2012-04-20, Stewart Bryant:
> responsibility and would request that you support them as they get up
> to speed with completing the existing L3VPN work and considering how
> the WG addresses the new technical challenges in this area.
>
> Regards
>
> Stewart
>
>