Subject: RE: L3VPN Digest, Vol 96, Issue 6

From: Thiruma valavan <[email-masked]>
Date: Sat, 30 Jun 2012 23:25:08 +0530

Hi All,

Could you please help me to understand BGP extended
communities packet format?

Route target 1:1    00 (represented Type – AS : NN) 02  00 01 00 00 00
01

1.      
Want to know
about high order type & low order type ?

2.      
What is the
use of second octet ( 02 )?

3.      
What is the
use of I - IANA authority bit & T - Transitive bit?

RD 2.2.2.2:2  00
01(represented Type – IP Addr : NN)  02 02 02 02 00 02

1.      
What is the
use of first octet ( 00 )?

Thanks in advance!!

Thanks,
Thiru

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 30 Jun 2012 14:21:41 -0400

For RD, See
http://tools.ietf.org/html/rfc4364#section-4.2
http://www.iana.org/assignments/route-distinguisher-types/route-distinguisher-types.xml

Route Target, See
http://www.iana.org/assignments/bgp-extended-communities
http://tools.ietf.org/html/rfc4360
http://tools.ietf.org/html/rfc5668
http://tools.ietf.org/html/rfc5701

--
Jakob Heitz.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thiruma valavan
Sent: Saturday, June 30, 2012 10:55 AM
To: [email-masked]
Subject: RE: L3VPN Digest, Vol 96, Issue 6

Hi All,

Could you please help me to understand BGP extended communities packet format?

Route target 1:1    00 (represented Type - AS : NN) 02  00 01 00 00 00 01

1.       Want to know about high order type & low order type ?

2.       What is the use of second octet ( 02 )?

3.       What is the use of I - IANA authority bit & T - Transitive bit?

RD 2.2.2.2:2  00 01(represented Type - IP Addr : NN)  02 02 02 02 00 02

1.       What is the use of first octet ( 00 )?

Thanks in advance!!

Thanks,
Thiru