Subject: IETF 84 draft l3vpn meeting agenda (2 sessions)

From: <[email-masked]>
Date: Thu, 19 Jul 2012 12:39:18 +0000

Hello,

The l3vpn working group will meet for *two* sessions (one on Monday 
afternoon, and an additional one on Friday morning).

The draft agenda is here: 
http://tools.ietf.org/wg/l3vpn/agenda?item=agenda-84-l3vpn.html .
Please tell us if you notice any problem, and note that it may be updated.

Thanks,

-Thomas and Martin
_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Yiqun Cai <[email-masked]>
Date: Thu, 19 Jul 2012 18:16:52 +0000

Chairs, 

Any chance to move the Friday session to Wednesday afternoon to the slot previously occupied by IS-IS? Thanks.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Thursday, July 19, 2012 5:39 AM
> To: L3VPN
> Subject: IETF 84 draft l3vpn meeting agenda (2 sessions)
> 
> Hello,
> 
> __________________________________________________________
> __________________________________________________________
> _____
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration, France Telecom -
> Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.
> As emails may be altered, France Telecom - Orange is not liable for messages
> that have been modified, changed or falsified.
> Thank you.

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 19 Jul 2012 18:28:46 +0000

Yiqun,

Good point, thx!

Thomas and Martin,

It would be very helpful if this can be done, many of us planned to leave before Friday.

Thanks,
Luyuan

> From: [email-masked] [mailto:[email-masked]] On Behalfq
> Of Yiqun Cai
> Sent: Thursday, July 19, 2012 2:17 PM
> To: [email-masked]; L3VPN
> Subject: RE: IETF 84 draft l3vpn meeting agenda (2 sessions)
> 
> Chairs,
> 
> Any chance to move the Friday session to Wednesday afternoon to the
> slot previously occupied by IS-IS? Thanks.
> 
> > If you have received this email in error, please notify the sender
> and delete
> > this message and its attachments.

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 19 Jul 2012 20:16:43 +0100

I am surprised that L3VPN participants plan to miss MPLS?

The old ISIS slot overlaps with SDNRG?

My impression is  that may be a significant overlap between
L3VPN participants and those interested in SDN.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 19 Jul 2012 19:31:16 +0000

Stewart,

You are right. It would not work because the overlap with SDNRG.
I also looked the previous "SPF Update" slot - Tue. 17:00 - 18:30. It overlaps with ALTO, PWE3... not good either.

Luyuan

> From: Stewart Bryant (stbryant)
> Sent: Thursday, July 19, 2012 3:17 PM
> To: Luyuan Fang (lufang)
> Cc: Yiqun Cai; [email-masked]; L3VPN
> Subject: Re: IETF 84 draft l3vpn meeting agenda (2 sessions)
> 
> >>> confidentielles ou privilegiees et ne doivent donc pas etre
> diffuses,
> >> exploites
> >>> ou copies sans autorisation. Si vous avez recu ce message par
> erreur,
> >> veuillez

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 19 Jul 2012 19:39:16 +0000

And the current session overlaps with MPLS is not good either as you brought it up.
Hope chairs could find an alternative, if possible.

> Of Luyuan Fang (lufang)
> Sent: Thursday, July 19, 2012 3:31 PM
> To: Stewart Bryant (stbryant)
> Cc: [email-masked]; L3VPN
> I also looked the previous "SPF Update" slot - Tue. 17:00 - 18:30. It
> overlaps with ALTO, PWE3... not good either.
> 
> Luyuan
> 
> > >>> As emails may be altered, France Telecom - Orange is not liable
> for
> > >> messages

---

From: Loa Andersson <[email-masked]>
Date: Thu, 19 Jul 2012 21:50:17 +0200

Luyuan,

since you say "overlap with MPLS" I'm a bit concerned

the MPLS sessions are   0900 - 1130 on Monday; and
                         0900 - 1100 on Friday

the L3VPN sessions are  1540 - 1710 on Monday; and
                         1120 - 1220 on Friday.

Where is the overlap?? Something I missed?

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 19 Jul 2012 20:12:12 +0000

You are right, Loa. No overlapping w/ MPLS.

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, July 19, 2012 3:50 PM
> To: Luyuan Fang (lufang)
> Cc: Stewart Bryant (stbryant); [email-masked]; L3VPN
> >>>> It would be very helpful if this can be done, many of us planned
> to
> >>> leave before Friday.
> >>>>
> >>>> Thanks,
> >>>> Luyuan
> >>>>
> >>>>
> >>>>>> Please tell us if you notice any problem, and note that it may
> be
> >>>>> updated.
> >>>>>> Thanks,
> >>>>>>
> >>>>>> -Thomas and Martin