Subject: Poll on adoption of draft-marques-l3vpn-end-system-07

From: Thomas Morin <[email-masked]>
Date: Wed, 19 Sep 2012 14:32:17 +0200

Hello working group,

Given the strong interest for the proposal in 
draft-marques-l3vpn-end-system-07, as expressed during our last meeting 
in Vancouver, we would like to poll the WG about adopting this draft in 
L3VPN.

You can read the draft at:
http://tools.ietf.org/html/draft-marques-l3vpn-end-system-07 
<http://tools.ietf.org/html/draft-marques-l3vpn-end-system-07>

Please send comments to the list and state if you support adoption or 
not (in the later case, please also state the reasons).

This poll runs until October 2nd.

Coincidentally, we are also polling for knowledge of any IPR that 
applies to this draft, to ensure that IPR has been disclosed in 
compliance with IETF IPR rules (see RFCs 3979 <tel:3979>, 4879, 3669 
<tel:3669> and 5378 for more details).

If you are listed as a document author or contributor please respond to 
this email whether or not you are aware of any relevant IPR. The draft 
will not be adopted until a response has been received from each author 
and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author 
or contributor, then please explicitly respond only if you are aware of 
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Thomas and Martin,
l3vpn chairs

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 19 Sep 2012 12:37:28 +0000

Thomas and Martin,

Thanks for the poll.

First, I support this draft to be adopted as WG document.
Second, as co-author, I am not aware of any relevant IPRs for this draft.

Thanks,
Luyuan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Thomas Morin
> Sent: Wednesday, September 19, 2012 2:32 PM
> To: L3VPN
> Subject: Poll on adoption of draft-marques-l3vpn-end-system-07
> 
> Hello working group,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 19 Sep 2012 08:45:54 -0400

Yes/support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, September 19, 2012 5:32 AM
To: L3VPN
Subject: Poll on adoption of draft-marques-l3vpn-end-system-07

Hello working group,

Given the strong interest for the proposal in draft-marques-l3vpn-end-system-07, as expressed during our last meeting in Vancouver, we would like to poll the WG about adopting this draft in L3VPN.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979 <tel:3979>, 4879, 3669 <tel:3669> and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Thomas and Martin,
l3vpn chairs

---

From: Marco Rodrigues <[email-masked]>
Date: Wed, 19 Sep 2012 09:13:07 -0400

Support. 

Marco.

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Wed, 19 Sep 2012 13:53:08 +0000

Same for me: no IPR and, obviously, I support the adoption of the draft.

Maria

> Of Luyuan Fang (lufang)
> Sent: Wednesday, September 19, 2012 8:37 AM
> To: Thomas Morin; L3VPN
> Subject: RE: Poll on adoption of draft-marques-l3vpn-end-system-07
> 
> Thomas and Martin,
> 
> Thanks for the poll.
>

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 19 Sep 2012 11:48:40 -0400

Support.

-Jon

On Sep 19, 2012, at 8:32 AM, Thomas Morin <[email-masked]> wrote:

> http://tools.ietf.org/html/draft-marques-l3vpn-end-system-07 <http://tools.ietf.org/html/draft-marques-l3vpn-end-system-07>
>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 19 Sep 2012 12:20:22 -0400

Support.
As a co-author, I am also not not aware of any IPR.

Thanks,
Nabil

---

From: Pedro Roque Marques <[email-masked]>
Date: Wed, 19 Sep 2012 09:22:03 -0700

Thomas,
As a co-author, i do support the document. I'm not aware of any IPR specific to this document.

  Pedro.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 19 Sep 2012 19:27:24 +0200

Support, not aware of IPR

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: woensdag 19 september 2012 14:32
To: L3VPN
Subject: Poll on adoption of draft-marques-l3vpn-end-system-07

Hello working group,

Thank you,

Thomas and Martin,
l3vpn chairs

---

From: Petr Lapukhov <[email-masked]>
Date: Wed, 19 Sep 2012 19:11:06 +0000

Support,

Petr

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, September 19, 2012 5:32 AM
To: L3VPN
Subject: Poll on adoption of draft-marques-l3vpn-end-system-07

Hello working group,

Thank you,

Thomas and Martin,
l3vpn chairs

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 20 Sep 2012 02:16:21 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表
> Thomas Morin
> 发送时间: 2012年9月19日 20:32
> 收件人: L3VPN
> 主题: Poll on adoption of draft-marques-l3vpn-end-system-07
> 
> Hello working group,
>

---

From: "Senad.palislamovic" <[email-masked]>
Date: Wed, 19 Sep 2012 23:42:05 -0500

Support 

/ Senad

Sent from my iPhone

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 20 Sep 2012 06:58:23 +0200

Support.

Thx,
R.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 20 Sep 2012 12:19:00 +0200

I support the adoption of this draft.

Cheers,
Andy

On Wed, Sep 19, 2012 at 2:32 PM, Thomas Morin <[email-masked]> wrote:
> draft-marques-l3vpn-end-system-07, as expressed during our last meeting in
> Vancouver, we would like to poll the WG about adopting this draft in L3VPN.
>
> Please send comments to the list and state if you support adoption or not
> (in the later case, please also state the reasons).
>
> Coincidentally, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF
> IPR rules (see RFCs 3979 <tel:3979>, 4879, 3669 <tel:3669> and 5378 for more
> details).
>
> If you are listed as a document author or contributor please respond to this
> email whether or not you are aware of any relevant IPR. The draft will not
> be adopted until a response has been received from each author and
> contributor.
>
> If you are on the L3VPN WG mailing list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
>
> Thank you,
>
> Thomas and Martin,
> l3vpn chairs

---

From: Derick Winkworth <[email-masked]>
Date: Thu, 20 Sep 2012 04:46:37 -0700 (PDT)

Also support...

________________________________
 From: Jon Mitchell <[email-masked]>
To: Thomas Morin <[email-masked]> 
Cc: L3VPN <[email-masked]> 
Sent: Wednesday, September 19, 2012 8:48 AM
Subject: Re: Poll on adoption of draft-marques-l3vpn-end-system-07
 
Support.

-Jon

---

From: "SAAD, SAMIR S" <[email-masked]>
Date: Thu, 20 Sep 2012 22:43:48 +0000

Support

Samir Saad
AT&T Labs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, September 19, 2012 8:32 AM
To: L3VPN
Subject: Poll on adoption of draft-marques-l3vpn-end-system-07

Hello working group,

Thank you,

Thomas and Martin,
l3vpn chairs

---

From: Ping Pan <[email-masked]>
Date: Tue, 25 Sep 2012 06:02:33 -0700

Support. No IPR.

---

From: Shane Amante <[email-masked]>
Date: Tue, 25 Sep 2012 12:40:27 -0600

I support making this draft a WG doc.

-shane

---

From: Amit Shukla <[email-masked]>
Date: Wed, 26 Sep 2012 17:22:11 +0000

Support. No IPR.

Thanks
Amit

> > Given the strong interest for the proposal in draft-marques-l3vpn-
> end-system-07, as expressed during our last meeting in Vancouver, we
> would like to poll the WG about adopting this draft in L3VPN.
> >
> > If you are listed as a document author or contributor please respond
> to this email whether or not you are aware of any relevant IPR. The
> draft will not be adopted until a response has been received from each
> author and contributor.
> >
> > If you are on the L3VPN WG mailing list but are not listed as an
> author or contributor, then please explicitly respond only if you are
> aware of any IPR that has not yet been disclosed in conformance with
> IETF rules.
> >
> > Thank you,
> >
> > Thomas and Martin,
> > l3vpn chairs
> >
>