Subject: Poll for adoption: draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01

From: <[email-masked]>
Date: Thu, 29 Nov 2012 09:14:46 +0000

Hello working group,

This email starts a two-week poll on adopting
draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01 [1].

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until December 13th.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email whether or not you are aware of any relevant IPR. The draft
will not be adopted until a response has been received from each author
and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author 
or contributor, then please explicitly respond only if you are aware of 
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1] 
http://tools.ietf.org/html/draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01
_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 29 Nov 2012 09:19:52 +0000

Yes/support - well written and addresses a real problem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 29, 2012 1:15 AM
To: [email-masked]
Subject: Poll for adoption: draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1]

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Nagendra Kumar (naikumar)" <[email-masked]>
Date: Thu, 29 Nov 2012 09:37:45 +0000

Support.

Regards,
Nagendra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 29, 2012 2:45 PM
To: [email-masked]
Subject: Poll for adoption: draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

[1]

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 29 Nov 2012 12:21:10 +0100

Hi Folks,

I support as co-author.

Regarding IPR, Cisco filed disclosure ID # 1305 against draft-wijnands-mpls-mldp-in-band-signaling. The IPR also covers the idea documented in  draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01. I'll ask Cisco legal to file a separate disclosure to IETF regarding this draft.

Thx,

Ice.

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Thu, 29 Nov 2012 14:29:29 +0000

Support.

Maria 

> Sent: Thursday, November 29, 2012 4:15 AM
> To: [email-masked]
> _______________________________________________________________________
> __________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> As emails may be altered, France Telecom - Orange is not liable for
> messages that have been modified, changed or falsified.
> Thank you.

---

From: <[email-masked]>
Date: Thu, 29 Nov 2012 17:20:59 +0000

I support (as co-author) and I'm not aware of any IPR.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 29, 2012 4:15 AM
To: [email-masked]
Subject: Poll for adoption: draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

[1]

---

From: Stig Venaas <[email-masked]>
Date: Thu, 29 Nov 2012 10:15:36 -0800

> not (in the later case, please also state the reasons).

Support,

Stig

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 29 Nov 2012 18:42:20 +0000

Support.

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Thursday, November 29, 2012 12:20 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: RE: Poll for
adoption:	draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01

>Subject: Poll for adoption:
>draft-wijnands-l3vpn-mldp-vrf-in-band-signaling-01
>
>Hello working group,
>
>__________________________________________________________________________
>_______________________________________________
>
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>electroniques etant susceptibles d'alteration,