Subject: Re: WG Last Call for draft-ietf-l3vpn-virtual-hub

From: Martin Vigoureux <[email-masked]>
Date: Thu, 8 Nov 2012 15:20:59 +0100

All,

the WG LC has ended.
Authors, please process the comments received, perform updates to the 
document as appropriate and check with people having made the comments.
Thank you.

martin

Le 04/10/2012 11:35, Thomas Morin a écrit :
> Hello working group,
>
> This email starts a two-week Working Group Last Call on
> draft-ietf-l3vpn-virtual-hub, which is considered mature and ready for a
> working group review.
>
> Please read the document if you haven't read the most recent version,
> and send your comments to the list, no later than Thursday October 18th.
>
> Thank you,
>
> -Thomas&  Martin
>
> [ http://tools.ietf.org/html/draft-ietf-l3vpn-virtual-hub ]

---

From: <[email-masked]>
Date: Thu, 8 Nov 2012 14:42:42 +0000

Hi Robert,

If you are seeking your proposal to be integrated in your document, then 
I'd suggest you to provide text for inclusion in the document and take 
the opportunity of the meeting in Atlanta to discuss with authors.

Since you are putting forward an alternative approach, a possibility is 
also to progress it as a separate document.

Thanks,

-Thomas

2012-10-04, Robert Raszuk:
> Hello Thomas,
>
> I think the draft is useful however as communicated to authors of this
> draft on 2nd Aug 2011 I am of the opinion that it should be extended
> to accomodate even further scaling enhancements not just for SP PEs
> but also for actual customer VPN sites.
>
> What I have suggested over a year ago was the extension of this
> proposal to CSC case where virtual hub is placed in the service
> provider network as given customer's VPN hub and where optimal
> forwarding decision can be computed for routing site to site customer
> traffic.
>
> That idea is in fact simpler then the one proposed in the current
> draft as it does not require import/export RT configuration at the
> virtual hub. Instead just like in plane vanilla CSC case each
> customer's routes are handled separately and placed into appropriate
> virtual hub.
>
> Moreover even going further scaling of such virtual hubs residing in
> strategic locations of SP core infrastructure could be accomplished
> with simple grid computing or distributed routing platforms being
> fully transparent to any need for additional PE's configuration or
> what perhaps is more important any per VPN churn in routing
> information.
>
> To realize this model non of the currently deployed PEs would need to
> be upgraded or even reconfigured provided given SP already provides
> CSC service.
>
> Last but not least the data plane outer encapsulation of such virtual
> hub could be IP (GRE) therefor opening new opportunities for offering
> CSC type of VPNs for much larger customer base then currently limited
> to only those sites which are directly attached to given's SP
> infrastructure.
>
> Best regards,
> R.
>
> On Thu, Oct 4, 2012 at 11:35 AM, Thomas Morin <[email-masked]> wrote:
>> Hello working group,
>>
>> Please read the document if you haven't read the most recent version, and
>> send your comments to the list, no later than Thursday October 18th.
>>
>> Thank you,
>>
>> -Thomas & Martin
>>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 8 Nov 2012 07:02:55 -0800

Martin,

> document as appropriate and check with people having made the comments.

Ok.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 19 Nov 2012 07:28:18 -0800

Martin,

> document as appropriate and check with people having made the comments.

The authors processed the comments received and posted the updated
the draft (-03) that addresses the comment. I also posted response
to the comments from Eric.

Yakov.