Subject: Poll for adoption of draft-rosen-l3vpn-mvpn-extranet-all

From: Martin Vigoureux <[email-masked]>
Date: Tue, 4 Dec 2012 15:29:29 +0100

Hello Working Group,

This e-mail starts a two-week poll on adopting
http://tools.ietf.org/html/draft-rosen-l3vpn-mvpn-extranet-all-00
as WG document

This work results from a merge of previous drafts on the topic.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until December 18th.

Note that, Thomas being a co-author on this draft, I'll judge consensus 
to adopt the document.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email whether or not you are aware of any relevant IPR. The draft
will not be adopted until a response has been received from each author
and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author
or contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin (as L3VPN co-chair)

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 4 Dec 2012 06:39:17 -0800

Martin,

> will not be adopted until a response has been received from each author

Replying as a co-author, I am not aware of any relevant IPR.

Yakov.

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 4 Dec 2012 17:15:55 +0000

Yes/support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Tuesday, December 04, 2012 6:29 AM
To: L3VPN
Subject: Poll for adoption of draft-rosen-l3vpn-mvpn-extranet-all

Hello Working Group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

Note that, Thomas being a co-author on this draft, I'll judge consensus to adopt the document.

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 4 Dec 2012 21:48:56 +0100

Not aware of IPR

---

From: <[email-masked]>
Date: Tue, 4 Dec 2012 21:34:36 +0000

I'm not aware of any IPR, and as a co-author do support adoption of the doc.

-Thomas

> Martin (as L3VPN co-chair)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jon Mitchell <[email-masked]>
Date: Tue, 4 Dec 2012 21:30:03 -0800

Support.

-Jon

---

From: Eric Rosen <[email-masked]>
Date: Mon, 17 Dec 2012 15:20:58 -0500

> this email whether or not you are aware of any relevant IPR.

Replying as co-author, not aware of any IPR.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 17 Dec 2012 15:34:19 -0500

I support adoption of this draft, thanks to all the previous work it might
even be ready soon for WGLC!! :-)

Cheers,
Andy

On Tue, Dec 4, 2012 at 9:29 AM, Martin Vigoureux <
[email-masked]> wrote:

> http://tools.ietf.org/html/**draft-rosen-l3vpn-mvpn-**extranet-all-00<http://tools.ietf.org/html/draft-rosen-l3vpn-mvpn-extranet-all-00>
> as WG document
>

---

From: Mach Chen <[email-masked]>
Date: Tue, 18 Dec 2012 01:20:14 +0000

Support.

Best regards,
Mach

> Sent: Tuesday, December 04, 2012 10:29 PM
> To: L3VPN

---

From: Yiqun Cai <[email-masked]>
Date: Tue, 18 Dec 2012 07:17:10 +0000

Replying as co-author, I am not aware of any IPR. 

--
Yiqun

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Eric Rosen
> Sent: Monday, December 17, 2012 12:21 PM
> To: Martin Vigoureux
> Cc: L3VPN
> Subject: Re: Poll for adoption of draft-rosen-l3vpn-mvpn-extranet-all
> 
> 
> > If you are listed as a document author or contributor please respond
> > to this email whether or not you are aware of any relevant IPR.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 18 Dec 2012 07:41:05 +0000

Yes/support

Regards,
Jeff

---

From: IJsbrand Wijnands <[email-masked]>
Date: Tue, 18 Dec 2012 08:49:43 +0100

As co-author I support, not aware of any IPR.

Thx,

Ice.

---

From: Lucy yong <[email-masked]>
Date: Wed, 19 Dec 2012 01:41:55 +0000

Support!
Lucy

> Of Martin Vigoureux
> Sent: Tuesday, December 04, 2012 8:29 AM
> To: L3VPN

---

From: "Muley, Praveen V (Praveen)" <[email-masked]>
Date: Wed, 19 Dec 2012 02:02:56 +0000

Not aware of IPR

On 04/12/12 15:29, "VIGOUREUX, MARTIN (MARTIN)"
<[email-masked]> wrote:

>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
>more details).
>