Subject: WG adoption poll - draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01

From: Martin Vigoureux <[email-masked]>
Date: Wed, 8 Jan 2014 13:07:01 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01 [1].

Please send comments to the list and state if you support adoption or
not (in the latter case, please also state the reasons).

This poll runs until January the 22nd.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email whether or not you are aware of any relevant IPR. The draft
will not be adopted until a response has been received from each author
and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author
or contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1]
http://tools.ietf.org/html/draft-zzhang-l3vpn-mvpn-bidir-ingress-replication

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 9 Jan 2014 06:58:40 +0000

I as a co-author is not aware of any IPR relevant to new procedures specified in the draft.

Thanks.
Jeffrey Zhang

> -----Original Message-----
> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Wednesday, January 08, 2014 4:07 AM
> To: [email-masked]
> Cc: EXT - [email-masked]
> Subject: WG adoption poll - draft-zzhang-l3vpn-mvpn-bidir-ingress-
> replication-01
> 
> Hello working group,
> 
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> more details).
>

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 9 Jan 2014 07:26:05 -0800

Martin,

> will not be adopted until a response has been received from each author

I as a co-author is not aware of any IPR relevant to new procedures specified 
in the draft.

Yakov.

---

From: Eric Rosen <[email-masked]>
Date: Thu, 09 Jan 2014 10:40:36 -0500

> draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01.

I support WG adoption of this draft.

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Thu, 9 Jan 2014 21:48:39 +0000

support

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Thu, 9 Jan 2014 22:46:14 +0000

And to add tho below - I am not aware of any IPR related to this draft.

Andrew

---

From: Pavan Kurapati <[email-masked]>
Date: Fri, 10 Jan 2014 01:32:18 +0000

I read the draft and support the WG  adoption of this draft.

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Wednesday, January 08, 2014 7:07 AM
To: [email-masked]
Cc: EXT - [email-masked]
Subject: WG adoption poll - draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01

Hello working group,

Please send comments to the list and state if you support adoption or not (in the latter case, please also state the reasons).

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1]

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 10 Jan 2014 12:44:27 -0800

I also support adoption of this draft.

-Lenny

On Thu, 9 Jan 2014, Eric Rosen wrote:

-) 
-) > This email starts a two-week poll on adopting
-) > draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01.
-) 
-) I support WG adoption of this draft.
-) 
-) 
-) 
-) 
-) 
-) 
-)

---

From: Marco Rodrigues <[email-masked]>
Date: Fri, 10 Jan 2014 21:20:29 +0000

Support.

Marco.

---

From: Kurt Windisch <[email-masked]>
Date: Tue, 14 Jan 2014 23:54:09 +0000

I have read this draft and support its adoption.

Please update the terminology to match draft-ietf-l3vpn-mvpn-bidir-07 with respect to the use of (C-*,C-*-BIDIR).

Thanks
--Kurt

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Wednesday, January 08, 2014 4:07 AM
To: [email-masked]
Cc: EXT - [email-masked]
Subject: WG adoption poll - draft-zzhang-l3vpn-mvpn-bidir-ingress-replication-01

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

[1]

---

From: Robert Kebler <[email-masked]>
Date: Wed, 15 Jan 2014 15:54:02 +0000

I support.