Subject: Re: Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04

From: Pavan Kurapati <[email-masked]>
Date: Wed, 4 Jun 2014 23:04:58 +0000

I read the draft and I support its adoption.

Thanks,
Pavan

On 5/21/14 3:46 AM, "Thomas Morin" <[email-masked]> wrote:

>Hello,
>
>This email starts a two-week poll on adopting
>draft-zzhang-l3vpn-mvpn-global-table-mcast-04 [1] as a working group
>item of the l3vpn working group.
>
>Note well that the mboned and pim working group are included in this
>poll, to facilitate feedback from these working groups on this topic of
>multicast routing in the global routing table.
>
>Please send comments to the l3vpn mailing-list and state if you support
>adoption or not (in the later case, please also state the reasons).
>
>This poll runs until June 5th.
>
>
>
>*Coincidentally*, we are also polling for knowledge of any IPR that
>applies to this draft, to ensure that IPR has been disclosed in
>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
>and 5378 for more details).
>
>==> *If you are listed as a document author or contributor* please
>respond to this email and indicate whether or not you are aware of any
>relevant IPR.
>
>The draft will not be adopted until a response has been received from
>each author and contributor.
>
>If you are not listed as an author or contributor, then please
>explicitly respond only if you are aware of any IPR that has not yet
>been disclosed in conformance with IETF rules.
>
>Thank you,
>
>Martin & Thomas
>l3vpn co-chairs
>
>[1] 
>http://tools.ietf.org/html/draft-zzhang-l3vpn-mvpn-global-table-mcast-04
>

---

From: "Karthik Subramanian (kartsubr)" <[email-masked]>
Date: Thu, 5 Jun 2014 03:18:32 +0000

Support (as co-author). Not aware of any IPR.

Thanks
Karthik

> -----Original Message-----
> From: Thomas Morin [mailto:[email-masked]] On Behalf Of
> Thomas Morin
> Sent: Wednesday, May 21, 2014 12:46 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04
> 
> Hello,
> 
> draft-zzhang-l3vpn-mvpn-global-table-mcast-04 [1] as a working group item of
> the l3vpn working group.
> 
> Note well that the mboned and pim working group are included in this poll, to
> facilitate feedback from these working groups on this topic of multicast routing
> in the global routing table.
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> l3vpn co-chairs
> 
> [1] http://tools.ietf.org/html/draft-zzhang-l3vpn-mvpn-global-table-mcast-04

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 9 Jun 2014 10:16:06 -0400

On Wed, May 21, 2014 at 09:46:19AM +0200, Thomas Morin wrote:
> poll, to facilitate feedback from these working groups on this topic
> of multicast routing in the global routing table.
> 
> Please send comments to the l3vpn mailing-list and state if you
> support adoption or not (in the later case, please also state the
> reasons).
> 

As usual, I'm chiming in late.  

I support the adoption of this draft.

-- Jeff

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 10 Jun 2014 00:09:44 +0800

I support the adoption of this draft.
And I'm not aware of any relevant IPR. 

-- Shunwan Zhuang

-----邮件原件-----
发件人: L3VPN [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2014年5月21日 15:46
收件人: [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04

Hello,

Thank you,

Martin & Thomas
l3vpn co-chairs

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Mon, 9 Jun 2014 17:20:24 +0000

Support

Thanks,
Andrew

Sent from my iPhone

> On Jun 5, 2014, at 1:05 AM, "Pavan Kurapati" <[email-masked]> wrote:
>

---

From: Poorna Pushkala B <[email-masked]>
Date: Mon, 9 Jun 2014 17:23:35 +0000

I support the draft's adoption.

Regards
Poorna

---

From: [email-masked]
Date: Mon, 9 Jun 2014 22:23:37 +0800

support +1

"MBONED" <[email-masked]>  2014-06-09 22:16:06:

> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned