Subject: Slots requests for L3VPN WG session - IETF 90 - Toronto

From: Thomas Morin <[email-masked]>
Date: Mon, 30 Jun 2014 17:16:40 +0200

All,

The L3VPN WG will meet in Toronto (Wednesday 23th, Afternoon Session 
III, 15:20-16:50).

This is thus a call for presentation slots.

Please send us your requests before **July 7th**, indicating:
draft name, speaker and desired duration (presentation + Q&As).

Thank you,

Thomas,
for the L3VPN co-chairs

---

From: Haoweiguo <[email-masked]>
Date: Tue, 1 Jul 2014 02:42:05 +0000

Hi Thomas,
We need a slot to present draft "draft-hao-l3vpn-inter-nvo3-vpn-00".
Speaker: Weiguo Hao
Duration: 10 min.
Thanks
weiguo

________________________________________
发件人: L3VPN [[email-masked]] 代表 Thomas Morin [[email-masked]]
发送时间: 2014年6月30日 23:16
收件人: [email-masked]
主题: Slots requests for L3VPN WG session - IETF 90 - Toronto

All,

Thank you,

Thomas,
for the L3VPN co-chairs