Subject: Poll for adoption: draft-bonica-l3vpn-orf-covering-prefixes

From: Thomas Morin <[email-masked]>
Date: Fri, 27 Jun 2014 16:21:14 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-bonica-l3vpn-orf-covering-prefixes-03 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until July 12th.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author
or contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1] http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-03

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 27 Jun 2014 08:27:15 -0700

Thomas,

> respond to this email and indicate whether or not you are aware of any 

I am not aware of any relevant IPRs.

Yakov.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Fri, 27 Jun 2014 17:41:10 +0000

Support..

Jim Uttaro

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Friday, June 27, 2014 10:21 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-bonica-l3vpn-orf-covering-prefixes

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 27 Jun 2014 17:49:14 +0000

Hi Thomas,

I am not aware of any IPR, either.

                                   Ron

> From: L3VPN [mailto:[email-masked]] On Behalf Of Yakov Rekhter
> Sent: Friday, June 27, 2014 11:27 AM
> To: EXT - [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: Poll for adoption: draft-bonica-l3vpn-orf-covering-prefixes
> 
> Thomas,
> 
> > Hello working group,
> >
> > compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> > more details).
> >
> > If you are on the L3VPN WG mailing list but are not listed as an
> > author or contributor, then please explicitly respond only if you are
> > aware of any IPR that has not yet been disclosed in conformance with IETF
> rules.
> >
> > Thank you,
> >
> > Martin & Thomas
> > l3vpn chairs
> >
> > [1]
> > http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-03

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 27 Jun 2014 19:09:28 +0000

Support.

> From: Thomas Morin [mailto:[email-masked]]

---

From: Luay Jalil <[email-masked]>
Date: Fri, 27 Jun 2014 14:12:01 -0500

I'm not aware of any relevant IPR

Luay

---

From: "Jalil, Luay" <[email-masked]>
Date: Fri, 27 Jun 2014 15:09:21 -0400

I’m not aware of any relevant IPRs

Luay

From: Thomas Morin <[email-masked]<mailto:[email-masked]>>
Organization: Orange
Date: Friday, June 27, 2014 at 9:21 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Martin Vigoureux <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Poll for adoption: draft-bonica-l3vpn-orf-covering-prefixes
Resent-To: <[email-masked]<mailto:[email-masked]>>, Keyur Patel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Lucy Yong <[email-masked]<mailto:[email-masked]>>, Ron Bonica <[email-masked]<mailto:[email-masked]>>, Xuxiaohu <[email-masked]<mailto:[email-masked]>>, Yakov Rekhter <[email-masked]<mailto:[email-masked]>>

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 28 Jun 2014 00:53:32 +0000

I am not aware of any relevant IPR.

Best regards,
Xiaohu

> Sent: Friday, June 27, 2014 10:21 PM
> To: [email-masked]
> Please send comments to the list and state if you support adoption or not (in the
> later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are on the L3VPN WG mailing list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> l3vpn chairs
>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 28 Jun 2014 09:37:59 +0200

Thomas,

I think this draft is ready to be adopted as a wg, it is clearly
written and addresses a real problem.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Lucy yong <[email-masked]>
Date: Mon, 30 Jun 2014 00:34:49 +0000

Lucy

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Friday, June 27, 2014 9:21 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-bonica-l3vpn-orf-covering-prefixes

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Mon, 30 Jun 2014 16:47:09 +0000

+1.

Regards,
Keyur

On 6/27/14 10:49 AM, "Ronald Bonica" <[email-masked]> wrote:

>> Cc: [email-masked];
>>[email-masked]