Subject: WG Last Call for draft-ietf-l3vpn-acceptown-community

From: Thomas Morin <[email-masked]>
Date: Thu, 05 Jun 2014 13:36:58 +0200

Hello working group,

This email starts a Working Group Last Call on
draft-ietf-l3vpn-acceptown-community, which is considered mature and 
ready for a last call working group review.

Please read the document if you haven't read the most recent version 
yet, and send your comments to the list, no later than **June 20th**.

Thank you,

-Thomas & Martin

[ http://tools.ietf.org/html/draft-ietf-l3vpn-acceptown-community ]

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 6 Jun 2014 09:44:25 -0400

> yet, and send your comments to the list, no later than **June

I've re-read the document and believe it is ready to be published.

-- Jeff

---

From: "David Smith (djsmith)" <[email-masked]>
Date: Wed, 18 Jun 2014 15:09:48 +0000

Support

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Thursday, June 05, 2014 7:37 AM
To: L3VPN
Subject: WG Last Call for draft-ietf-l3vpn-acceptown-community

Hello working group,

This email starts a Working Group Last Call on draft-ietf-l3vpn-acceptown-community, which is considered mature and ready for a last call working group review.

Please read the document if you haven't read the most recent version yet, and send your comments to the list, no later than **June 20th**.

Thank you,

-Thomas & Martin

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Wed, 18 Jun 2014 15:28:04 +0000

Support

Jim Uttaro

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of David Smith (djsmith)
Sent: Wednesday, June 18, 2014 11:10 AM
To: Thomas Morin; L3VPN
Subject: RE: WG Last Call for draft-ietf-l3vpn-acceptown-community

Support

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Thursday, June 05, 2014 7:37 AM
To: L3VPN
Subject: WG Last Call for draft-ietf-l3vpn-acceptown-community

Hello working group,

Thank you,

-Thomas & Martin

---

From: Thomas Morin <[email-masked]>
Date: Fri, 27 Jun 2014 16:10:42 +0200

Ok, this working group last call is closed and we'll move forward to the 
next publication steps in the next few weeks.

Thanks,

-Thomas