Subject: [Lager] Call for IETF 94 Agenda Items

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 5 Oct 2015 11:54:53 +0000

LAGER is scheduled to meet at IETF-94 on Thursday during the 17:40 - 18:40 time slot:

https://datatracker.ietf.org/meeting/94/agenda.html

https://datatracker.ietf.org/meeting/94/agenda.txt

We need to identify our agenda items. What should we talk about and who will lead those discussions? How much time do you need?

Scott and Marc

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 5 Oct 2015 11:55:35 +0000

I just saw Marc's note - sorry for the duplication!

Scott

> -----Original Message-----
> From: Lager [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, October 05, 2015 7:55 AM
> To: lager WG ([email-masked])
> Subject: [Lager] Call for IETF 94 Agenda Items
> 
> We need to identify our agenda items. What should we talk about and who
> will lead those discussions? How much time do you need?
> 
> Scott and Marc
> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager