Subject: duplicate attribute values in [Models]

From: "Jim Sermersheim" <[email-masked]>
Date: Fri, 27 Sep 2002 14:40:38 -0600

I can't find any language in draft-ietf-ldapbis-models that prohibits an
attribute from holding two equal values.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sun, 29 Sep 2002 18:23:07 -0700

>attribute from holding two equal values.

I've added the following to the end of paragraph 2 of section 2.3.
  No two values of an attribute may be equivalent.

and inserted the following paragraph:
  Two values are considered equivalent if they would match according 
  to the equality matching rule of the associated attribute type.  If
  the attribute type is defined with no equality matching rule, two
  values are equivalent only if and only if they are identical.