Subject: Syntaxes: '$' in Teletex Terminal Identifier

From: Hallvard B Furuseth <[email-masked]>
Date: Fri, 22 Nov 2002 11:46:34 +0100

draft-ietf-ldapbis-syntaxes-02.txt says:

> 3.34  Teletex Terminal Identifier
>      teletex-id = ttx-term  0*("$" ttx-param)
>      ttx-param  = ttx-key ":" ttx-value
>      ttx-value  = octetstring

How do I tell a ttx-value which contains a '$' from a ttx-value followed
by a '$' and another ttx-param?

(Kathy Dally, I mistakenly included this in the editorial comments I
sent you.)

-- 
Hallvard

---

From: Mark Wahl <[email-masked]>
Date: Fri, 22 Nov 2002 16:04:41 -0600

> by a '$' and another ttx-param?

I believe this was discussed in March of this year, you might want to see
http://www.openldap.org/lists/ietf-ldapbis/200203/msg00054.html

Mark Wahl
Sun Microsystems Inc.

---

From: Hallvard B Furuseth <[email-masked]>
Date: Fri, 22 Nov 2002 23:23:41 +0100

> http://www.openldap.org/lists/ietf-ldapbis/200203/msg00054.html

And
  http://www.openldap.org/lists/ietf-ldapbis/200203/msg00004.html

Thanks.

-- 
Hallvard