Subject: New Version of ASN.1

From: "Steven Legg" <[email-masked]>
Date: Wed, 14 May 2003 14:45:44 +1000

Folks,

A new version of ASN.1 has just been released by the ITU and the previous
version withdrawn. The ASN.1 working group of the ITU would like us to
reference the latest version. The new version is fully backward compatible
and I don't see any reason why we shouldn't reference this new version.

The ASN.1 specifications are available on-line for free at:
http://www.itu.int/ITU-T/studygroups/com17/languages/index.html

Regards,
Steven

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 15 May 2003 19:35:48 -0700

BTW, changes made to ASN.1 are discussed here.

http://www.itu.int/ITU-T/studygroups/com17/changing-ASN/index.html

Kurt