Subject: unbind not the anti-bind

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 09 Oct 2003 14:45:59 -0700

The naming of the unbind operation has lead some to think
it is the opposite of bind operation.  While at one
time (long before LDAPv3) it might have been, it is not
in LDAPv3.  A suggest the following note be added to the
Unbind section (and possible a similar statement to the Bind
section).

	It should be noted that the Unbind operation is
	not the antithesis of the Bind operation as the
	name implies.  The naming of these operations
	is historical.  The Bind operation should be
	thought of as the "authenticate" operation.
	The Unbind operation should be thought of as the
	"quit" operation.

Kurt

---

From: "Jim Sermersheim" <[email-masked]>
Date: Thu, 09 Oct 2003 20:33:26 -0600

Good clarification.

>>> "Kurt D. Zeilenga" <[email-masked]> 10/9/03 3:45:59 PM >>>

Kurt