Subject: Implementation of SASL security layer in LDAP clients/servers

From: Alexey Melnikov <[email-masked]>
Date: Sat, 01 Nov 2003 20:49:49 +0000

Out of curiosity, I would like to know how many implementations support 
SASL security layer?

Alexey
__________________________________________
Isode Limited, http://www.isode.com

IETF standard related pages:
http://www.melnikov.ca/mel/devel/Links.html
__________________________________________

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sat, 01 Nov 2003 13:27:17 -0800

At 12:49 PM 11/1/2003, Alexey Melnikov wrote:
>Out of curiosity, I would like to know how many implementations support SASL security layer?

Enough (more than zero) that significant changes the specification
of SASL security layer would cause serious interoperability problems.

Kurt

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 01 Nov 2003 21:37:56 +0000

>of SASL security layer would cause serious interoperability problems.
Kurt, that was not my question. You haven't named a single one.

Alexey

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Sat, 01 Nov 2003 14:14:07 -0800

>Kurt, that was not my question. You haven't named a single one.

Your question wasn't "who has implemented the feature?", but
"how many implementations support the feature?".  I'm not going
to attempt to answer the former.  Nor am I going to attempt to
give a precise answer to the latter.  I will narrow my previous
answer though.

There are multiple independently developed LDAP implementations
of SASL security layers.

Kurt

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 03 Nov 2003 10:37:03 +0000

>There are multiple independently developed LDAP implementations
Does anybody have a webpage listing different implementations supporting 
SASL security layer and what kind of interoperability testing was done?

I am not looking for precise number, but I would appreciate a detailed 
answer.

Thanks,
Alexey