Subject: Re: authmeth-09 comments

From: "Roger Harrison" <[email-masked]>
Date: Mon, 16 Feb 2004 01:16:56 -0700

Kurt,
 
Could you provide some details about what you mean by this phrase?  I
added the idea to the -10 draft several weeks ago, but I'm still not
sure I know what these words mean to you.
 
Thanks,
 
Roger

>>> "Kurt D. Zeilenga" <[email-masked]> 1/6/2004 1:55:45 PM >>>
(8) Hijacking of protocol sessions.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 16 Feb 2004 22:05:04 -0800

RFC 2828:
   $ hijack attack
      (I) A form of active wiretapping in which the attacker seizes     
      control of a previously established communication association.
      (See: man-in-the-middle attack, pagejacking, piggyback attack.)

That is, if an LDAP client authenticates using DIGEST-MD5 but fails
to establish integrity protections, then a MITM attacker can take
over (or "hijack") the LDAP association.

Kurt

At 12:16 AM 2/16/2004, Roger Harrison wrote:
>Kurt,
> 
>Could you provide some details about what you mean by this phrase?  I added the idea to the -10 draft several weeks ago, but I'm still not sure I know what these words mean to you.
> 
>Thanks,
> 
>Roger
>