Subject: Re: Requesting individual schema elements

From: "Jim Sermersheim" <[email-masked]>
Date: Fri, 04 Feb 2005 20:09:11 -0700

You mean RFC 3687, but I don't think that's what he was asking for.
 
He wants (if I understand correctly), to have only one value of one attribute be returned * specifically, the value that matched the query. Exactly what MatchedValues was for.
 
Probably not an ldapbis topic.
 
Jim

>>> "Kurt D. Zeilenga" <[email-masked]> 2/4/05 10:13:35 AM >>>
At 12:26 AM 2/4/2005, Vithalprasad Gaitonde wrote:
>Is there a mechanism by which an ldap client can request for a specific
>schema element (attributetype, objectclass etc) using the OID or the
>textual name of the element.

See RFC 3876.

Kurt

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 07 Feb 2005 11:49:24 -0800

>You mean RFC 3687, but I don't think that's what he was asking for.

I meant RFC 3876.

> 
>He wants (if I understand correctly), to have only one value of one attribute be returned — specifically, the value that matched the query. Exactly what MatchedValues was for.

See RFC 3876.

>Probably not an ldapbis topic.

Concur.