Subject: acknowledgements and copyright

From: Hallvard B Furuseth <[email-masked]>
Date: Fri, 25 Mar 2005 21:58:05 +0100

Should [Syntaxes] & [Schema] include X.500 in
Acknowledgements?  Maybe [Protocol] and [Roadmap] too.
[Models] does.  The other drafts don't seem to need to.

I'm wondering how the copyright notices work.  The drafts'
copyright notices say Copyright ... <just one year>.  Yet
copyright notices I see in software tend to have a list of
years, right back to when the code was first written.

-- 
Hallvard

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 25 Mar 2005 13:43:06 -0800

>[Models] does.  The other drafts don't seem to need to.

I think not.  The [Models] document is based on the
X.501(93) document.  Other LDAPBIS I-Ds may well be
based ideas expressed in X.500 documents, but they
are not based on X.500 documents (at least not in
the same way and/or degree [Models] is).

>years, right back to when the code was first written.

Different strokes for different folks.
The IETF has its stoke, see applicable BCPs (78/79).

Kurt