Subject: LDAP schema for vCard ...

From: "Sanjay Jain" <[email-masked]>
Date: Mon, 19 Sep 2005 17:22:42 -0700

Folks
    Is there a standard LDAP schema (object class definition and attribute
definitions with OIDs etc.) defined for a vCard object? I am also wondering
to which LDAP attribute(s) vCard properties like "PHOTO;VALUE=URL",
"PHOTO;ENCODING=BASE64;TYPE=GIF" etc. are mapped? Is this achieved thru
Attribute tagging options?
    Thanks.

Sanjay

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 20 Sep 2005 07:41:46 -0700

Sanjay,

Please note this list purpose is to discuss the chartered
work items of the IETF LDAPBIS working group.  Discussion
of LDAP extensions is beyond the scope of this list.  The
WG charter can be found at:
  http://www.ietf.org/html.charters/ldapbis-charter.html

I suggest you consult RFC 2739 and direct any questions
you might have with it to the IETF LDAP extensions list
at:
  [email-masked]

Regards, Kurt

At 05:22 PM 9/19/2005, Sanjay Jain wrote:

>Folks
>
>    Is there a standard LDAP schema (object class definition and attribute definitions with OIDs etc.) defined for a vCard object? I am also wondering to which LDAP attribute(s) vCard properties like “PHOTO;VALUE=URL”, “PHOTO;ENCODING=BASE64;TYPE=GIF” etc. are mapped? Is this achieved thru Attribute tagging options?
>
>    Thanks.
>
>Sanjay