Subject: proposed standard for password syntaxes

From: "Pat Felsted" <[email-masked]>
Date: Wed, 27 Oct 1999 12:41:14 -0600

Attached is a proposed standard for password syntaxes.  It follows what is commonly being used.  We need the definition solidified so we can move forward with it.

Pat Felsted
Novell, Inc.

---

From: John Kristian <[email-masked]>
Date: Fri, 29 Oct 1999 13:12:20 -0700

Pat Felsted wrote:

> draft-felsted-ldap-userpassword-00-00.txt

I suggest adding "SSHA" (Salted SHA) to the list of 'scheme' alternatives.  This value is in current use (in Netscape Directory Server).  For details, see
http://developer.netscape.com/tech/overview/index.html?content=/docs/technote/ldap/pass_sha.html