Subject: DN Types in draft-ietf-ldapext-acl-model-04.txt (another one)

From: "Jim Sermersheim" <[email-masked]>
Date: Wed, 13 Oct 1999 11:11:49 -0600

The last two words of 6.2.2 "and OID" should be removed.  I think there was a time when the DN type was being specified by OID rather than string, so this is just a holdover.

Jim

---

From: Ellen Stokes <[email-masked]>
Date: Sun, 17 Oct 1999 10:10:41 -0500

Yep - I forgot to remove 'and OID'.
Will do.
thanks.
Ellen

At 11:11 AM 10/13/1999 -0600, Jim Sermersheim wrote:
>The last two words of 6.2.2 "and OID" should be removed.  I think there
was a time when the DN type was being specified by OID rather than string,
so this is just a holdover.