Subject: Splat Paintballs

From: [email-masked]
Date: Sun, 24 Oct 1999 18:22:33

RP Sherer Paint Sales to the public at the lowest prices in the 
world.
Call 727-819-9585 for ordering and info. A 800 line advailable 
for second time return custormers.
$59.99 per 2500 count case
M-F 9am-5pm EST USA

---

From: Erik Guttman <[email-masked]>
Date: Mon, 25 Oct 1999 08:46:44 +0200 (MET DST)

> $59.99 per 2500 count case

THIS IS AN INAPPROPRIATE USE OF A MAILING LIST.  DO NOT POST
ADVERTISEMENTS ON MAILING LISTS.  THIS IS RUDE AND WASTEFUL.

You have been warned.

Erik Guttman