Subject: RE: OID of caseExactIA5SubstringsMatch

From: "Volpers, Helmut" <[email-masked]>
Date: Mon, 3 Jul 2000 08:52:35 +0200

Hi Kurt,

I haven't seen a standard OID yet. We for example use
a private (Siemens) OID for additional matching rules.
(1.3.12.2.1107.1.3.13.102)

Helmut

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:[email-masked]]
> Sent: Samstag, 1. Juli 2000 03:09
> To: [email-masked]
> Subject: OID of caseExactIA5SubstringsMatch
> 
> 
> What OID are others using for this rule?
> Does there exist a formal specification for this rule?
> 
> Thanks, Kurt
> 
>

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 03 Jul 2000 09:36:47 -0700

>a private (Siemens) OID for additional matching rules.

Do you maintain a publicly accessible registry/listing of OIDs under
your private enterprise arc which I could reference?   I see no
reason for me to assign OIDs (from our private enterprise arch) to
this (and other 'missing') matching rule(s) if there are already ones
assigned.

        Kurt