Subject: Persistent Search

From: "David Chadwick" <[email-masked]>
Date: Sun, 23 Jul 2000 09:26:55 +0100

Mark
I think there is a small bug in Persistent Search. In clause 4b) you 
state

b)   The server MUST NOT return a SearchResult message.  
Instead, the search operation MUST be kept active until it is 
abandoned by

I think this shoud read
b)   The server MUST NOT return a SearchResultDone message. 

David
        the client or until the client unbinds.
***************************************************

David Chadwick
IS Institute, University of Salford, Salford M5 4WT
Tel +44 161 295 5351  Fax +44 161 745 8169
Mobile +44 790 167 0359
Email [email-masked]
Home Page  http://www.salford.ac.uk/its024/chadwick.htm
Understanding X.500  http://www.salford.ac.uk/its024/X500.htm
X.500/LDAP Seminars http://www.salford.ac.uk/its024/seminars.htm
Entrust key validation string MLJ9-DU5T-HV8J

***************************************************

---

From: [email-masked] (Mark C Smith)
Date: Tue, 25 Jul 2000 01:22:36 -0400

David Chadwick wrote:
> abandoned by the client or until the client unbinds.
> 
> I think this shoud read

You are correct.  I will fix this in the next revision of the I-D. 
Thanks.

When you have a chance, please review the LCUP I-D as well:

  http://www.ietf.org/internet-drafts/draft-natkovich-ldap-lcup-01.txt

-- 
Mark Smith
Directory Product Development / iPlanet E-Commerce Solutions
My words are my own, not my employer's.            Got LDAP?

---

From: "David Chadwick" <[email-masked]>
Date: Tue, 25 Jul 2000 14:53:06 +0100

Date sent:      	Tue, 25 Jul 2000 01:22:36 -0400
From:           	[email-masked] (Mark C Smith)
Organization:   	iPlanet E-Commerce Solutions

>   http://www.ietf.org/internet-drafts/draft-natkovich-ldap-lcup-01.txt

Have done. I did not find any bugs in it. Though there are a lot of 
questions that are raised in the later sections. I dont really feel very 
strongly either way about any of them

David

David Chadwick