Subject: archives? minutes?

From: Michael Helm <[email-masked]>
Date: Fri, 26 Jan 2001 18:32:12 -0800

I recently discovered I'd lost some mail from this
list in the past few weeks.  I was wondering if
minutes from 49th IETF had appeared yet; also,
noticed that the archives on innosoft have nothing
past May 11 of 2000.  (Is there another
archive somewhere?  I'd like to find ldapext mail from
about San Diego IETF to 20 Jan 2001.)  Thanks, ==mwh

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 26 Jan 2001 19:24:10 -0800

>about San Diego IETF to 20 Jan 2001.)  Thanks, ==mwh

http://www2.ietf.org/proceedings/00dec/minutes/LDAPEXT-WG.txt

ftp://ftp.ietf.org/ietf-mail-archive/ldapext/ 
http://www.openldap.org/lists/ietf-ldapext/ (searchable/browsable)

Kurt