Subject: Access Control Model draft - interaction between subtreeACIs

From: [email-masked] (Richard V Huber)
Date: Fri, 23 Mar 2001 11:24:32 -0500

In Section 4.2, the third paragraph says: "The access control
information in the subtreeACI attribute applies to each entry down the
subtree unless it is overridden by an entry-specific entryACI whose
values are more specific."

Can't a subtreeACI also be overridden by another subtreeACI lower in
the tree, and shouldn't that be noted in the paragraph?

Rick Huber

---

From: Ellen Stokes <[email-masked]>
Date: Fri, 30 Mar 2001 18:04:20 -0600

Rick,

Yes.  I've added the following words to the end of that sentence "or by
another subtreeACI lower in the tree."

Ellen