Subject: Yet another Persistent Search question

From: "Jim Sermersheim" <[email-masked]>
Date: Fri, 02 Mar 2001 17:20:12 -0700

If an entry's RDN changes, and there are subordinate entries to that entry which happen to match the search criteria, does persistent search only send back the container entry that was modified, or does it send back all matching subordinates?

I feel strongly that only the container entry should be returned in this case, but this scenario is not specified in the draft, so I ask...

Jim

---

From: [email-masked] (Mark C Smith)
Date: Mon, 05 Mar 2001 11:24:56 -0500

Jim Sermersheim wrote:
> 
> If an entry's RDN changes, and there are subordinate entries to that entry which
> happen to match the search criteria, does persistent search only send back
> the container entry that was modified, or does it send back all matching subordinates?
> 
> I feel strongly that only the container entry should be returned in this case, but
> this scenario is not specified in the draft, so I ask...

I think the only reasonable answer is the "the container entry."  I will
add some text to the PS draft next time I reissue it.  We should also
address this in the LCUP document.

-Mark