Subject: ACL discloseOnError

From: Sanjay Panwar <[email-masked]>
Date: Mon, 12 Mar 2001 17:00:15 -0800

On draft-ietf-ldapext-acl-model-07.txt
--------------------------------------------

Regarding the change "discloseOnError:  changed from server basis to a
permission on an entry" between version 06 and 07 of the document. There
are still references to the attribute in the current draft however there
is no description of its definition.

Is the 't' permission going to be used for discloseOnError purposes ?

---

From: Ellen Stokes <[email-masked]>
Date: Tue, 13 Mar 2001 08:18:26 -0600

Sanjay,

The 't' permission is used for discloseOnError.
If I missed removing the disclosureOnError attribute references, I'll fix in
next version so they are removed (I thought I got them all, but evidently
I missed some).

ellen