Subject: RE: Does anyone have application(s) that uses SRV records ?

From: "Levon Esibov" <[email-masked]>
Date: Fri, 8 Jun 2001 11:36:21 -0700

If you are aware of any other than Windows 2000 LDAP client
implementation(s) that uses SRV DNS records to locate LDAP servers,
please, contact me directly (I don't want to spam this mailing list).  

Thanks,
Levon.

> -----Original Message-----
> From: Olafur Gudmundsson [mailto:[email-masked]]
> Sent: Tuesday, June 05, 2001 11:06 AM
> To: [email-masked]
> Subject: Does anyone have application(s) that uses SRV records ?
> 
> We need implementation reports on how good the text in RFC2782 is.
> And we need to perform interoperabilty tests that show that
applications
> follow the specification.
> 
> Any help in getting this done is greatly appreciated.
> 
> 	thanks
> 	Olafur
> 
> 
> 
> to unsubscribe send a message to [email-masked]
with
> the word 'unsubscribe' in a single line as the message text body.

---

From: Michael Ströder <[email-masked]>
Date: Fri, 08 Jun 2001 20:59:36 +0200

> please, contact me directly (I don't want to spam this mailing list).

I would also be interested in knowing about other implementations.

Ciao, Michael.