Subject: Re: [ldapext] URN namespace for ldap/X.509 schema elements?

From: Leif Johansson <[email-masked]>
Date: Fri, 22 Apr 2005 23:15:08 +0200

Liben, Michael (IDS GNS) wrote:
> Even though the short names may be registered, they may map to different attribute IDs on the back end. Not sure if that's a factor here or not.
> 
> For example, the co attribute has O.I.D. 1.2.840.113556.1.2.131 in Microsoft's Active Directory and is defined as single-valued. In RFC1274, it is assigned O.I.D. 0.9.2342.19200300.100.1.43 and is intended to contain multiple values.
> 
> Mike
> 

Isn't that just a bug?

	MVH leifj

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: "Liben, Michael (IDS GNS)" <[email-masked]>
Date: Sun, 24 Apr 2005 08:19:47 -0400

I posted this earlier but it appears to have been bounced because of new corporate email address standards at my end. I had to re-register with the new email address. Here's a repost:

------------

Mike Liben

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Kurt D. Zeilenga
Sent: Sunday, April 24, 2005 7:43 AM
To: RL 'Bob' Morgan
Cc: Patrik Fältström; Roland Hedberg; Leif Johansson; [email-masked]; [email-masked]'
Subject: Re: [ldapext] URN namespace for ldap/X.509 schema elements?

At 11:43 PM 4/23/2005, RL 'Bob' Morgan wrote:
>Then I really don't understand what you mean by this point.  If there are no users involved then what could be the difference between
>
>  urn:oid:2.5.6.2
>
>and
>
>  urn:ietf:param:ldap-parameters:objectidentifierdescriptors:country
>
>as they're both just strings that identify an attribute type?

Because some implementations are too stupid to map
'2.5.6.2' to 'country' (or vice versa).

Kurt 

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext
--------------------------------------------------------

If you are not an intended recipient of this e-mail, please notify the sender, delete it and do not read, act upon, print, disclose, copy, retain or redistribute it. Click here for important additional terms relating to this e-mail.     http://www.ml.com/email_terms/
--------------------------------------------------------