Subject: WG Meeting Agenda Items

From: Chris Apple <[email-masked]>
Date: Tue, 19 Oct 1999 18:48:36 -0400

Please send proposed agenda items for the LDUP WG meeting at the
DC IETF.

Document editors: this is a friendly reminder to get your drafts in by
the
10/22/1999 deadline.

Chris Apple

---

From: Steven Legg <[email-masked]>
Date: Fri, 22 Oct 1999 17:03:21 +1000 (EST)

Chris,

I've just posted off a revised draft of URP. Please reserve a 15 minute
slot at the meeting for me to go over the latest changes.

Regards,
Steven Legg