Subject: Re: [ledbat] draft-shalunov-ledbat-congestion-00.txt

From: "Wright, Steven" <[email-masked]>
Date: Wed, 29 Jul 2009 07:11:20 -0500

The presentation suggested that human perception provides guidance for
some thresholds e.g. delay.

Is this transport really intended for human interactive applications ?
I though the targeted application space was more file transfer /
machine-machine data synchronization etc. rather than twitch gaming
applications ??

Would a better approach  for parameters be to identify where too much
delay starts to break things ? 

regards, 
Steven Wright, MBA,PhD. 
Strategic Standards 
AT&T Network Architecture 
phone (404) 499 7030 
fax (404) 986 6141 
email [email-masked] 

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA621

---

From: Stanislav Shalunov <[email-masked]>
Date: Mon, 10 Aug 2009 11:34:02 -0700

On Jul 29, 2009, at 5:11 AM, "Wright, Steven" <[email-masked]> wrote:

> The presentation suggested that human perception provides guidance  
> for some thresholds e.g. delay.
>
Yes, as one of several other considerations such as

• large enough to be robustly differentiable from 0

• small enough as a fraction of speed-of-light WAN RTT

> Is this transport really intended for human interactive  
> applications ?  I though the targeted application space was more  
> file transfer / machine-machine data synchronization etc. rather  
> than twitch gaming applications ??
>
Games and VoIP might share a bottleneck, thus experiencing the shared  
delay.
> Would a better approach  for parameters be to identify where too  
> much delay starts to break things ?
>
Right. We have to consider *other* things that can be broken, too, not  
just the stuff inside the protocol, though.