Subject: [ledbat] LEDBAT Status 9/23/09

From: Murari Sridharan <[email-masked]>
Date: Wed, 23 Sep 2009 13:02:46 +0000

We have two WG items and one that requires some new editors

http://tools.ietf.org/html/draft-shulanov-ledbat-congestion

ACTION: Several  action items from the last meeting. Stas please update if you have another document for the list to review.

1.    Improve pverview of the congestion control and pseudo code

2.    Explicitly talk about framing being out of scope

3.    Experimental data/discussion for proving/disproving late comer's advantage. Starvation or the lack of it

4.    More discussion and data on fairness in the presence of multiple flows

5.    Discussion on the choice of parameter values

http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-00.txt
ACTION: Requires new editors, we had two volunteers (Rich and Vijay). Have you guys picked this up, any updates here?

http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-00.txt
Adopted as a WG item but I don't remember many reviews and discussion on whether any related work needs to be added. Infact from the SFO meeting I remember that not many people had read the document, hope people have had a chance to read it since.
ACTION: Provide more reviews and reference suggestion to Michael.

Thanks

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 23 Sep 2009 08:34:37 -0500

> We have two WG items and one that requires some new editors
[...]
> ACTION: Requires new editors, we had two volunteers (Rich and Vijay). 
> Have you guys picked this up, any updates here?

No.  Where we left it, I believe, after Stockholm is
to wait for the current editor to start the ball rolling.

So this is a good time to do this ... I will ping Reinaldo
and go from there.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Murari Sridharan <[email-masked]>
Date: Wed, 23 Sep 2009 13:36:00 +0000

Thanks Vijay. 

-----Original Message-----
From: Vijay K. Gurbani [mailto:[email-masked]] 
Sent: Wednesday, September 23, 2009 6:35 AM
To: Murari Sridharan
Cc: [email-masked]
Subject: Re: [ledbat] LEDBAT Status 9/23/09

[...]
> Have you guys picked this up, any updates here?

No.  Where we left it, I believe, after Stockholm is to wait for the current editor to start the ball rolling.

So this is a good time to do this ... I will ping Reinaldo and go from there.

Thanks,

- vijay
--
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent 1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/