Subject: [ledbat] Presentation material

From: Murari Sridharan <[email-masked]>
Date: Sun, 21 Mar 2010 04:54:28 +0000

Authors, please send me your slides ahead of time so I can post the meeting materials by tomorrow.

LEDBAT IETF 77 Meeting Agenda
Chairs:  S. Shalunov
         M. Sridharan

Monday, March 22, 2010
0900-1130
Manhattan

Preliminaries (10 minutes)

Note well
Blue Sheets
Minute Takers
Jabber Scribe
Agenda bashing
Document Status

9:10 - 9:40 LEDBAT Practices and Recommendations, R. Penno (30 minutes)
http://tools.ietf.org/id/draft-penno-ledbat-app-practices-recommendations-01.txt

9:40 - 10:10 LEDBAT Congestion Architecture, M. Arumaithurai (30 minutes)
http://tools.ietf.org/html/draft-mayutan-ledbat-congestionarchitecture-00

10:10 - 10:40 Low Extra Delay Background Transport (LEDBAT), S. Shalunov (30 minutes)
http://tools.ietf.org/html/draft-ietf-ledbat-congestion-00

A Survey of Lower-than-Best-Effort Transport Protocols (No Presentation, updated document)
http://tools.ietf.org/html/draft-ietf-ledbat-survey-00

Next Steps and Wrapup (20 minutes)

---

From: Murari Sridharan <[email-masked]>
Date: Mon, 22 Mar 2010 15:34:48 +0000

All presentation material uploaded to https://datatracker.ietf.org/meeting/77/materials.html

Thanks

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murari Sridharan
Sent: Saturday, March 20, 2010 9:54 PM
To: [email-masked]
Subject: [ledbat] Presentation material

Monday, March 22, 2010
0900-1130
Manhattan

Note well
Blue Sheets
Minute Takers
Jabber Scribe
Agenda bashing
Document Status