Subject: [lemonade] URLAUTH 01 GENURLAUTH Response

From: [email-masked]
Date: Thu, 30 Sep 2004 14:20:28 -0500

1) Why is the GENURLAUTH Response not included in section 7?

2) If a multi-url GENURLAUTH command is processed, would multiple single url GENURLAUTH responses be legal?
For example:
C: 1 GENURLAUTH <url1> INTERNAL <url2> INTERNAL
S: * GENURLAUTH authurl1
S: * GENURLAUTH authurl2
S: 1 OK GENURLAUTH Completed

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Thu, 30 Sep 2004 14:18:47 -0700 (Pacific Daylight Time)

> 1) Why is the GENURLAUTH Response not included in section 7?

It was overlooked.  I'll put it in draft -03.

> url GENURLAUTH responses be legal?

It is certainly permitted within the IMAP framework, but it's probably not 
a good idea for a server to do it.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.