Subject: [lemonade] RE: expunged draft

From: [email-masked]
Date: Wed, 2 Feb 2005 13:00:56 -0600

> >Servers supporting UNSELECT should most likely also send 
> HIGHESTMODSEQ
> >just as with CLOSE, but this isn't mentioned.
> >
> UNSELECT doesn't cause any message to be expunged.
> 
> > And what about with
> >SELECT?
> >
> Same as above.

SELECT will generate a HIGHESTMODSEQ as per CONDSTORE
even if the SELECT is from the selected state. No?

A CLOSE is generating a HIGHESTMODSEQ response code relative
to the *closed* mailbox, whereas the SELECT is generating a 
HIGHESTMODSEQ response code relative to the opened mailbox.
This is an important, albeit subtle, distinction. Correct?

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 02 Feb 2005 20:23:14 +0000

[email-masked] wrote:

>>> <>Servers supporting UNSELECT should most likely also send HIGHESTMODSEQ
>>
Yes, it will.
SELECT from a selected state doesn't cause expunge, so nothing should be 
sent for the mailbox that is being closed.

>This is an important, albeit subtle, distinction. Correct?
Yes.