Subject: [lemonade] Body Part Content Conversion using ANNOTATEMORE

From: [email-masked]
Date: Thu, 10 Feb 2005 08:27:32 -0600

I've put together a draft describing a proposal that uses ANNOTATEMORE
as the vehicle for discovery. Please provide comments.

I've copied both imapext and lemonade because it is relevant to both.
I would suggest any discussion be confined to the lemonade list.

I've submitted the draft, but until then you can find it at the link 
below.

http://ietf.webdav.org/imapext/draft-wener-lemonade-conversion-00.txt

Mike

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Tue, 22 Feb 2005 09:22:51 -0800

Thanks to Michael for proposing this.

Please look at the proposed use of XCONVERT command (similar to XFETCH) proposed in P-IMAP-06 to support media conversions. (It has been submitted Sunday should be available soon).

I recommend that we also consider such a mechanism / command to support Media conversion 5.2.6. I think that the proposed syntax is quite useful and simple. I would like to see a similar command or at least compare point by point the differences...

Let's discuss in Minneapolis.

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - RTCC & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 10, 2005 6:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [lemonade] Body Part Content Conversion using ANNOTATEMORE

Mike