Subject: Re: [lemonade] WGLC BURL

From: Lisa Dusseault <[email-masked]>
Date: Tue, 1 Feb 2005 11:22:16 -0800

I've reviewed BURL and found it to be simple and clear.  Before I read 
the mechanism details I had concerns that BURL optimizes only a narrow 
case -- I was thinking of the desired balance between added complexity 
vs.  benefit  --  but when the solution is so simple, that seems just 
fine.

What are peoples' implementation plans for BURL?

Lisa

On Jan 19, 2005, at 3:20 PM, Eric Burger wrote:

> This is an announcement of the Work Group Last Call for BURL:
>
> http://www.ietf.org/internet-drafts/draft-ietf-lemonade-burl-00.txt
>
> Work Group Last Call will close 3 February 2005 at noon US Eastern 
> Time.
>
> _______________________________________________
> lemonade mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 01 Feb 2005 20:22:43 +0000

> What are peoples' implementation plans for BURL?

I've started on CATENATE and planning to implement BURL some time after 
that.