Subject: [lemonade] Agenda

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 8 Mar 2005 15:07:07 -0500

Folks,

Apologies for not posting an agenda yet...

Our view for the topics we should cover this week is as follows.  Let us
know if you have any comments.

Cheers,
Glenn.

LEMONADE WG  Agenda
===================

Wednesday  - 1pm
-----------------
1.  Status review
             Goals, S2S Notification, MMS, Future Delivery, Pull Trio 
2.  Security issues
3.  Media Conversion
4.  Deployment Challenges (L3/L7 Interaction)
5.  Profile (phase 1)

Thursday - 4:45pm
-------------
6.  Goals (phase 2)
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 08 Mar 2005 21:11:42 +0000

Glenn Parsons wrote:

> Our view for the topics we should cover this week is as follows.  Let 
> us know if you have any comments.
>
> Cheers,
> Glenn.
>
>
> LEMONADE WG  Agenda
> ===================
>
> Wednesday  - 1pm
> -----------------
> 1.  Status review
Due to time differences with London, I would prefer to move Profile 
discussion earlier, if possible.

---

From: Pete Resnick <[email-masked]>
Date: Wed, 9 Mar 2005 11:26:08 -0600

>              Goals, S2S Notification, MMS, Future Delivery, Pull Trio

Note that in the review of CATENATE, I'll want to discuss:

1 Process: Do we recycle WG last call given the recent core change to 
using APPEND?
2. Technical: Resolution of use/interpretation of absolute/relative URL issues

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated