Subject: RE: [lemonade] Push IMAP questions

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 9 Mar 2005 11:49:35 -0800

Randy,

I think this is a timing issue...

Lemonade is not in any shape ready to resolve the issues of mobile e-mail today...

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - RTCC & Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Wednesday, March 09, 2005 11:30 AM
To: Marek Pola; [email-masked]
Subject: Re: [lemonade] Push IMAP questions

At 11:56 AM +0100 1/4/05, Marek Pola wrote:

>  I wish to start implementing the Push IMAP protocol that is 
> currently in Draft state.

By the way, the document I believe you are referring to is an 
Internet Draft, which is not the same as a Draft Standard.  Internet 
Drafts are temporary documents which expire in six months.  Draft 
Standards have bene through multiple approvals and hurdles.

Are you interested specifically in implementing only the P-IMAP 
document, or also the outcome of the lemonade working group?
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
The best way to have a good idea is to have lots of ideas.
                                           --Linus Pauling

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Randall Gellens <[email-masked]>
Date: Wed, 9 Mar 2005 12:11:16 -0800

Hi Stephane,

>  Lemonade is not in any shape ready to resolve the issues of mobile 

Does this mean that organizations are planning on deploying p-imap 
immediately?  If so, what happens when lemonade publishes its 
documents?  Do we then have an incompatible deployed base that can't 
use the IETF published standards?

lemonade seems to be making good progress.  I think it would be a 
shame if we end up with multiple incompatible solutions.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
The "press conference" is a politician's way of being informative
without saying anything. Should he accidentally say something, he
has at his side a "press officer" who immediately explains it away
by "clarifying" it.
      -- Emery Kellen