Subject: [lemonade] Draft deadline

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 24 Feb 2006 14:28:30 -0500

Folks,

A gentle reminder that the deadlines for draft submission for the
upcoming meeting in Dallas is approaching:

	February 27, Monday - Internet Draft Cut-off for initial
document (-00) submission by 09:00 ET (14:00 GMT)
	March 6, Monday - Internet Draft final submission cut-off by
09:00 ET (14:00 GMT)

As we discussed in Beijing, I would hope to see revised drafts on:

	Profile-bis 
	Notifications 
	Message event
	Content transformation (CONVERT)
	Filters (IMAP SIEVE & manage SIEVE)
	Quick reconnect
	2192bis

And new 00 drafts on:

	VFOLDER
	Content transformation (the streaming one)
	Compression
	Firewall deployment considerations (BCP)
	Firewall binding options (Informational)

Cheers,
Glenn.
_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 27 Feb 2006 14:49:38 +0000

>       Filters (IMAP SIEVE & manage SIEVE)
The latter was published this month: draft-martin-managesieve-06.txt

>       Quick reconnect
Published this month: draft-ietf-lemonade-reconnect-05.txt

>       2192bis
Published this month: draft-ietf-lemonade-rfc2192bis-01.txt.

So I am almost of the hook ;-).
Alexey