Subject: [lemonade] OMA Presentation on Lemonade

From: "Burger, Eric" <[email-masked]>
Date: Wed, 31 May 2006 10:33:41 -0400

Do we want to use meeting time in Montreal for a presentation from the
OMA on how they will use the lemonade RFC's to realize mobile e-mail?

The chairs are leaning towards having face-to-face, non-meeting time in
Montreal.  Of course, the OMA MEM may not be ready in time for Montreal
to give us a presentation, so this may be mute.

Please send your thoughts to the list.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: "Stephane H. Maes" <[email-masked]>
Date: Wed, 31 May 2006 08:00:49 -0700

It would be good if OMA can do. Montreal may be too early for them. We should ask them to do (when they can) and we will see...

I don't mind it during or outside WG time. We should in any way have a short WG discussion after the session. So if the session is not the WG session, it should be before the last WG session...

Thanks

Stephane 

_____
Stephane H. Maes, PhD,
Director of Architecture, Mobile, Voice, and Communications Platforms, Oracle.
Ph: +1-203-300-7786 (mobile/SMS); Fax / Office UM: +1-650-607-6296
e-mail: [email-masked]
IM: shmaes (AIM/Y!/skype) or [email-masked] (MSN Messenger) or [email-masked] (Google)

-----Original Message-----
From: Burger, Eric [mailto:[email-masked]] 
Sent: Wednesday, May 31, 2006 7:34 AM
To: Enhancements to Internet email to support diverse serviceenivronments
Subject: [lemonade] OMA Presentation on Lemonade

Do we want to use meeting time in Montreal for a presentation from the OMA on how they will use the lemonade RFC's to realize mobile e-mail?

The chairs are leaning towards having face-to-face, non-meeting time in Montreal.  Of course, the OMA MEM may not be ready in time for Montreal to give us a presentation, so this may be mute.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 31 May 2006 17:59:19 +0100

Stephane H. Maes wrote:

>It would be good if OMA can do.
>
Yes.

>Montreal may be too early for them. We should ask them to do (when they can) and we will see...
>
I agree.