Subject: [lemonade] WORK GROUP LAST CALL MRCPv2

From: Eric Burger <[email-masked]>
Date: Fri, 22 Sep 2006 14:56:51 -0400

This is notice that the Work Group Last Call on MRCPv2 begins today.

Last call will end on Monday, 9 October 2006.

http://www.ietf.org/internet-drafts/draft-ietf-speechsc-mrcpv2-11.txt

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Eric Burger <[email-masked]>
Date: Fri, 22 Sep 2006 15:07:37 -0400

Dang!  Well, if you guys are interested, please feel free to comment :-)

On 9/22/06 3:03 PM, "Alexey Melnikov" <[email-masked]> wrote:

> Eric Burger wrote:
> Eric, I think you've sent this to the wrong mailing list.
> 
>