Subject: RE: [lemonade] I-D ACTION:draft-ietf-lemonade-compress-05.txt - comments

From: <[email-masked]>
Date: Wed, 1 Nov 2006 12:45:29 +0200

Hi Philip,

>>>  So, if I had multiple algorithms, would it be COMPRESS=1,2,3 or 
>>> COMPRESS=1,COMPRESS=2,COMPRESS=3? I would guess the second.
>
>It would be COMPRESS=1 COMPRESS=2 COMPRESS=3.  Capabilities 
>are separated by spaces, not commas.  c.f. RFC 3501 page 25 
>for an example involving multiple AUTH= capabilities.

This is the exact opposite of what Randall said. Should it be clarified
then?

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Randall Gellens <[email-masked]>
Date: Wed, 1 Nov 2006 09:07:36 -0800

>  This is the exact opposite of what Randall said. Should it be clarified

It is the same as what I said, not the opposite.  In re-reading what 
I said, I can see how it could be misread, because I was sloppy about 
what I was replying to.  Sorry for that.

I also included some ABNF in my message to illustrate why the ABNF in 
the document it doesn't permit commas, by showing what ABNF that does 
use commas would look like.  It seems that was misread as me saying 
commas were used.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Q: How many surrealists does it take to screw in a light bulb?
A: A Fish.