Subject: RE: [lemonade] WGLC Deployments

From: <[email-masked]>
Date: Wed, 1 Nov 2006 12:52:38 +0200

Hi Randall,

>>  2. Wording change suggestion in section 3:
>>  "It should be noted that systems which don't support TCP on 
>arbitrary 
>> ports aren't full Internet clients."
>>  to:
>>  "Noted that systems which do not support TCP on arbitrary ports are 
>> not considered full Internet clients."
>
>Why?

I added a typo, it should start out as "Note", not "Noted".
The reson is simple: "It should be noted" in my opinion does not mean
anything.
The "which" and "considered" You can ignore, I though it sounds better.
But then change "aren't" to "are not".

>>  3. Missing reference in section 4:
>>  "The requirements and advice in [HOST-REQUIREMENTS] SHOULD 
>be followed."
>>  I do not have a clue what it includes, so I cannot really 
>comment on 
>> it apart from adding the reference, but I think that this sounds
>> better:
>>  [HOST-REQUIREMENTS] includes a collection of requirements and 
>> advices, which SHOULD be followed and considered by all lemonade 
>> depoyments.
>
>How is the reference missing?  It's there.  However, I have 
>moved it from Informative to Normative.

Oh, my mistake, sorry. Ignore this comment please.
I agree that the normative references section is better for this.

Thank You.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Randall Gellens <[email-masked]>
Date: Wed, 1 Nov 2006 11:18:48 -0800

>  But then change "aren't" to "are not".

I agree that "It should be" is passive voice and should be changed to 
active, and I'll also replace the contractions with the full words.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
It's the menace that everyone loves to hate but can't seem to
live without.
      --Paddy Chayevsky, quoted in _Newsweek_, Nov. 22, 1976