Subject: [lemonade] LEMONDE design team conference call

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 16 Sep 2008 11:50:29 -0400

Folks, 

 As advertised at IETF 72... 

 There will be a LEMONADE design team call on  Wednesday ,  Oct 1st,  10
am PT (1700 GMT) for  2  hours max.  The call is intended for the
editors, but others are welcome to join.

The goal is to discuss outstanding issues with our last call documents. 

The proposal for the agenda for the  Oct 1st call is: 

   1) draft-ietf-lemonade-msgevent - status ? 

   2) draft-melnikov-imapext-filters - status ?

   3) draft-ietf-lemonade-streaming-06  - status ?

   4) Other IESG actions/status

   5) Lemonade Profile Bis  - last call and we're done... 

Cheers,
Glenn.  

Conference bridge 
Participant Passcode:   3936903#  

Dial-in numbers: 

US                   

+1-

  Raleigh, NC 

919-905-0033

  Billerica, MA           

978-288-4793

  Richardson, TX                    

972-362-0170

  Santa Clara, CA                   

408-495-5113

  New York, NY

212-813-2317

  Washington, DC

703-600-5888

  Charlotte, NC

704-423-3019

  Atlanta, GA

770-708-4274

Canada

+1-

  Ottawa          

613-763-0170 

  Toronto

905-863-7599

  Montreal      

514-818-3524

  Calgary         

403-769-7198

  Vancouver

604-631-4051

UK                  

+44 162 843 4170

Ireland            

+35 39 173 2770

France             

+33 16 955 4172

Germany         

+49 696 697 3170

Italy                

+39 065 152 9170

Spain               

+34 91 709 4370

Holland           

+31 23 567 3170

Australia

+61-2-8870-5504

Mexico

+52-55-5480-2152

Brazil

+55-11-5644-4217

_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: "eburger" <[email-masked]>
Date: Tue, 16 Sep 2008 19:25:55 +0000

And to emphasize: we plan on being DONE before IETF 73. 

--
Eric Burger

Sent from my mobile device; sorry if terse. All mobile users need lemonade.  See <http://www.standardstrack.com/ietf/lemonade> for more information.

-----Original Message-----
From: "Glenn Parsons" <[email-masked]>

Date: Tue, 16 Sep 2008 11:50:29 
To: <[email-masked]>
Subject: [lemonade] LEMONDE design team conference call