Subject: Reference document requirements

From: Michael Koster <[email-masked]>
Date: Tue, 24 Sep 2019 16:04:28 -0700

Hi,

We (Open Connectivity Foundation) would like to register a new link relation to use in a forthcoming specification, but the document won't be published until later this year due to being in IPR review.

Is there any way we can reserve or pre-register the new term before the document is published? For example, can we provide a paragraph or two in a short informational ID?

Best regards,

Michael

Relation Name: ruleinput
Description: The target resource provides a value to be used as the input to a rule resource which is present at the link context.
Reference: OCF Core Specification (TBD)

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 25 Sep 2019 09:26:30 +1000

Hi Michael,

If there's a draft of some sort and it's developed enough where it's reasonable to think it will be published without changing the name, that's adequate.

Alternatively, if you open an issue for the relation, that would serve as a placeholder until it's ready for registration (i.e., we'd see and deal with any potential conflict). See:
  https://github.com/link-relations/registry/issues/

Cheers,

> On 25 Sep 2019, at 9:04 am, Michael Koster <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> link-relations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/link-relations

--
Mark Nottingham   https://www.mnot.net/