Subject: Re: [lisp] IETF 113 Preliminary Agenda - Call for agenda items

From: Luigi Iannone <[email-masked]>
Date: Tue, 8 Mar 2022 14:07:55 +0100

All,

Hereafter the current LIPS WG agenda.

https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-00 <https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-00>

Please let us know if we missed something.

Ciao

L.

——————

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
                Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Padma Pillay-Esnault ( padma.ietf AT gmail.com )

AGENDA

Session 1/1 (60 Minutes)
=-=-=-=-=-=-=-=-=-

Tuesday, March 22, 2022
12:00 - 13:00 (UTC), Session I, 60 Minutes

13:00 - 14:00 (Vienna Time)
20:00 - 21:00 (Beijing Time)
23:00 - 00:00 (Sydney Time)
7:00 - 8:00 (New York Time)
4:00 - 5:00 (San Francisco Time)

Park Suite 2 (Mezzanine Level)
Remote: https://meetings.conf.meetecho.com/ietf113/?group=lisp&short=&item=1

- Administration
    Halpern/Iannone
    - Agenda Bashing
    - Status reports for WG drafts
	10 Minutes 	(Cumulative Time: 10 Minutes)

o WG Items

- LISP EID Mibility
  15 Minutes (Cumulative Time: 25 Minutes)
  Alberto Rodriguez-Natal

o Non WG Items

- LISP Reliable Transport
  10 Minutes (Cumulative Time: 35 Minutes)
  Alberto Rodriguez-Natal

- LISP Mobility Routing
  10 Minutes (Cumulative Time: 45 Minutes)
  Sharon Barkai

- Overflow Time/ Discussion
  15 Minutes (Cumulative Time: 60 Minutes)

> On 21 Feb 2022, at 10:56, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
> 
> The preliminary agenda for IETF 113 is now online.
> For now we have a one hour slot on Tuesday March 22, 1:00 PM (Vienna time).
> 
> For those willing to have slot please contact the chairs  [email-masked] <mailto:[email-masked]> by March 7th.
> 
> Ciao
> 
> L.
> 
> 
> 
>> Begin forwarded message:
>> 
>> From: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> Subject: IETF 113 Preliminary Agenda
>> Date: 18 February 2022 at 20:52:12 CET
>> To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> IETF 113
>> Vienna, Austria
>> March 19-25, 2022
>> Hosted By: Huawei
>> 
>> 
>> The IETF 113 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 25, 2022.
>> 
>> https://datatracker.ietf.org/meeting/113/agenda.html <https://datatracker.ietf.org/meeting/113/agenda.html>
>> https://datatracker.ietf.org/meeting/113/agenda.txt
>> 
>> The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events. Information about side meetings will be available when the final agenda is posted. 
>> 
>> 
>> 
>> IETF 113 Information: https://www.ietf.org/how/meetings/113/
>> Register online at: https://registration.ietf.org/113/
>> 
>> Don’t forget to register for these exciting IETF 113 events!
>> 
>> 
>> Hackathon 
>> 	Onsite signup: https://registration.ietf.org/113/new/hackathon_onsite/
>>        Remote signup: https://registration.ietf.org/113/new/hackathon_remote/	
>>        More information: https://www.ietf.org/how/runningcode/hackathons/113-hackathon/
>> 	Keep up to date by subscribing to: 
>> 	https://www.ietf.org/mailman/listinfo/hackathon
>> 
>> Code Sprint
>> 	Signup: https://trac.ietf.org/trac/ietfdb/wiki/IETF113SprintSignUp
>> 	More information: https://trac.ietf.org/trac/ietfdb/wiki/IETF113Sprint
>> 
>> _______________________________________________
>> IETF-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 8 Mar 2022 17:36:56 +0200

Please find slide deck.
There is no real update to the draft in publication.

Just better understanding of vehicle<>geolocation key-issues:

- dynamic resource allocation
- seamless context switching
- clients  services geoprivacy  
- roaming identity preservation
- queueing high-res road-samps
- low-latency mcast notifications

Are resolved by LISP mobile-mobility routing.

> On Mar 8, 2022, at 15:07, Luigi Iannone <[email-masked]> wrote:
> 
> All,
> 
> CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com <http://joelhalpern.com/> )
>                 Luigi Iannone ( ggx AT gigix.net <http://gigix.net/> )
> 
> SECRETARY: Padma Pillay-Esnault ( padma.ietf AT gmail.com <http://gmail.com/> )
> 
> 
> AGENDA
> 
> Session 1/1 (60 Minutes)
> =-=-=-=-=-=-=-=-=-
> 
> Tuesday, March 22, 2022
> Remote: https://meetings.conf.meetecho.com/ietf113/?group=lisp&short=&item=1 <https://meetings.conf.meetecho.com/ietf113/?group=lisp&short=&item=1>
> 
> - Administration
>     Halpern/Iannone
>     - Agenda Bashing
>> On 21 Feb 2022, at 10:56, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi,
>> 
>>> https://datatracker.ietf.org/meeting/113/agenda.txt <https://datatracker.ietf.org/meeting/113/agenda.txt>
>>> 
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 8 Mar 2022 17:46:15 +0200

Not sure if gifs make it in the list.
But if yes, help illustrate solution.

> On Mar 8, 2022, at 17:36, Sharon Barkai <[email-masked]> wrote:
> 
> Please find slide deck.
> <AutoEdgeLISPGeolocationServices1.5.pdf>
> 
> 
>> On Mar 8, 2022, at 15:07, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> All,
>> 
>>>> IETF 113 Information: https://www.ietf.org/how/meetings/113/ <https://www.ietf.org/how/meetings/113/>
>>>> Register online at: https://registration.ietf.org/113/ <https://registration.ietf.org/113/>
>>>> 
>>>> 	Onsite signup: https://registration.ietf.org/113/new/hackathon_onsite/ <https://registration.ietf.org/113/new/hackathon_onsite/>
>>>>        Remote signup: https://registration.ietf.org/113/new/hackathon_remote/ <https://registration.ietf.org/113/new/hackathon_remote/>	
>>>>        More information: https://www.ietf.org/how/runningcode/hackathons/113-hackathon/ <https://www.ietf.org/how/runningcode/hackathons/113-hackathon/>
>>>> 	https://www.ietf.org/mailman/listinfo/hackathon <https://www.ietf.org/mailman/listinfo/hackathon>
>>>> 
>>>> Code Sprint
>> [email-masked] <mailto:[email-masked]>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 8 Mar 2022 11:53:26 -0800

Can I ask the chairs to be on the agenda to report the status of rfc6830bis and rfc6833bis and why it is taking so long to make further progress?

Dino

> On Mar 8, 2022, at 5:07 AM, Luigi Iannone <[email-masked]> wrote:
> 
> All,
> 
> https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-00
> 
>                 Luigi Iannone ( ggx AT 
> gigix.net
>  )
> SECRETARY: Padma Pillay-Esnault ( padma.ietf AT 
> gmail.com
>  )
> 
> 
> AGENDA
> 
> Session 1/1 (60 Minutes)
> =-=-=-=-=-=-=-=-=-
> 
> Tuesday, March 22, 2022
> Remote: 
> https://meetings.conf.meetecho.com/ietf113/?group=lisp&short=&item=1
> 
> 
> - Administration
>     Halpern/Iannone
>     - Agenda Bashing
>> For those willing to have slot please contact the chairs  [email-masked] by March 7th.
>> 
>> Ciao
>> 
>> L.
>> 
>> 
>> 
>>> Begin forwarded message:
>>> 
>>> From: IETF Agenda <[email-masked]>
>>> To: "IETF Announcement List" <[email-masked]>
>>> Cc: [email-masked], [email-masked]
>>> Reply-To: [email-masked]
>>> 
>>> IETF 113
>>> Vienna, Austria
>>> March 19-25, 2022
>>> Hosted By: Huawei
>>> 
>>> 
>>> https://datatracker.ietf.org/meeting/113/agenda.html

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 9 Mar 2022 09:02:57 +0100

Hi,

the agenda has been updated and can be found at: https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-01

And also hereafter.

Ciao

L.

AGENDA

Session 1/1 (60 Minutes)
=-=-=-=-=-=-=-=-=-

Tuesday, March 22, 2022

- Administration
    Halpern/Iannone
    - Agenda Bashing

o WG Items

- LISP EID Mobility

o Non WG Items

- Ground Based LISP - A Mobility and Multilink Solution for Safety Critical Communication in Aviation 
  15 Minutes (Cumulative Time: 50 Minutes)
  Manfred Lindner

- LISP Mobility Routing

- Overflow Time/ Discussion
  0 Minutes (Cumulative Time: 60 Minutes)

Sent from my iPad

> On 8 Mar 2022, at 14:07, Luigi Iannone <[email-masked]> wrote:
> 
> All,
>

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 16 Mar 2022 14:15:16 +0100

To all presenters of the upcoming LISP WG meeting.

Can you please send the slides to the chairs by Sunday evening at latest, so that we have the time to upload them to datatracker?

Thanks

Ciao

L.

Sent from my iPad

> On 9 Mar 2022, at 09:02, Luigi Iannone <[email-masked]> wrote:
> 
> Hi,
>

---

From: Sharon Barkai <[email-masked]>
Date: Wed, 16 Mar 2022 19:29:17 +0200

Updated deck before travel.
Clearer upstream/downstream diagrams.

> On Mar 16, 2022, at 15:15, Luigi Iannone <[email-masked]> wrote:
> 
>> the agenda has been updated and can be found at: https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-01 <https://datatracker.ietf.org/meeting/113/materials/agenda-113-lisp-01>
>> 
>> And also hereafter.
>> 
>> Ciao
>> 
>> L.
>> 
>>

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 21 Mar 2022 11:14:17 +0100

Thanks Sharon,

Uploading them now

Ciao

L.

> On 16 Mar 2022, at 18:29, Sharon Barkai <[email-masked]> wrote:
> 
> <AutoEdgeLISPGeolocationServices1.6.pdf>
> 
> 
>> On Mar 16, 2022, at 15:15, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On 9 Mar 2022, at 09:02, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi,
>>> 
>>>> On 8 Mar 2022, at 14:07, Luigi Iannone <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> All,
>>>>