Subject: [lp-wan] Gap analysis document

From: Ana Minaburo <[email-masked]>
Date: Wed, 17 Feb 2016 12:02:09 +0100

Hello,

Here you will find a new document with the gap analysis, this document is a
first version with all your inputs through the last months on the mailing
list. Please fill free to make any comments and modifications.

https://www.ietf.org/internet-drafts/draft-minaburo-lp-wan-gap-analysis-00.txt

Thanks
Ana

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 17 Feb 2016 11:09:58 +0000

Thanks a bunch Ana!

I added the link to the BoF Wiki:

https://trac.tools.ietf.org/bof/trac/wiki/WikiStart

Take care,
Pascal

From: lp-wan [mailto:[email-masked]] On Behalf Of Ana Minaburo
Sent: mercredi 17 février 2016 12:02
To: [email-masked]
Subject: [lp-wan] Gap analysis document

Hello,

Here you will find a new document with the gap analysis, this document is a first version with all your inputs through the last months on the mailing list. Please fill free to make any comments and modifications.

Thanks
Ana

---

From: "Caozhen (zcao)" <[email-masked]>
Date: Thu, 25 Feb 2016 02:38:06 +0000

Hello Ana, 

It is a nice document. Thank you. 

It seems that most challenges stem from the new lower layer, this recaps the history of 6lowpan for 802.15.4, and 6tisch for 4e. 

Some quick comments to Sec.2

   o  ultra dense networks with thousands to tens of thousands of nodes.
LP-WAN is not necessarily dense.  The number of nodes means it is large scale because it intends to provide WAN service.  But the density is not always high. 

   o  sleepy nodes to preserve energy.
Energy constrained will be a major challenge, which most upper layer protocols does not take into account when designed. But not only applicable to sleepy nodes.  It would be better to state is as "energy constrained nodes"

Besides, name resolution in lp-wan is another challenge. I can add some text here if needed. 

Cheers, 
cz

From: lp-wan [mailto:[email-masked]] On Behalf Of Ana Minaburo
Sent: Wednesday, February 17, 2016 7:02 PM
To: [email-masked]
Subject: [lp-wan] Gap analysis document

Hello,

Thanks
Ana