Subject: [lp-wan] Question on the range of 802.15.4g

From: Oleg Hahm <[email-masked]>
Date: Tue, 16 Feb 2016 00:11:57 +0100

Hi!

I'm a bit confused about the extremely varying statements about the range for
802.15.4g transceivers. I read an article about the Wi-SUN alliance, where
they talked about a range of up to 50 miles, while other articles state
something like 20 km. I also found some publications talking about a range of
1-2 km for these networks (similar to what Xavi posted on this list earlier)
and I even found some papers where the achievable range for 802.15.4g in GHz
bands is said to be below 100 m!

I know that the actual range of almost any wireless communication is highly
dependent on various parameters, but this huge variety is still a bit
confusing for me. Maybe someone can shed some light on these numbers.

Thanks,
Oleg

---

From: Michel Veillette <[email-masked]>
Date: Tue, 16 Feb 2016 00:17:34 +0000

Hi Oleg

IEEE 802.15.4g-2012 supports 63 different PHY modes from 2.4 kbps to 800 kbps, within 14 bands.
This represents a large spectrum of bit rates, modulation types and associated ranges.

2FSK; Modulation index = 1.0, 4.8 ksymbol/s
4FSK; Modulation index = 0.33, 4.8 ksymbol/s
2FSK; Modulation index = 0.5,10 ksymbol/s
2FSK; Modulation index = 0.5,20 ksymbol/s
2FSK; Modulation index = 0.5, 40 ksymbol/s
2FSK; Modulation index = 0.5, 4.8 ksymbol/s
2FSK; Modulation index = 2.0, 2.4 ksymbol/s
4FSK; Modulation index = 0.33, 4.8 ksymbol/s
2FSK; Modulation index = 1.0, 50 ksymbol/s, BT=0.5, FEC=1/2
2FSK; Modulation index = 1.0, 50 ksymbol/s, BT=0.5
2FSK; Modulation index = 1.0,100 ksymbol/s, BT=0.5, FEC=1/2
2FSK; Modulation index = 1.0,100 ksymbol/s, BT=0.5
2FSK; Modulation index = 1.0,200 ksymbol/s, BT=0.5, FEC=1/2
2FSK; Modulation index = 1.0,200 ksymbol/s, BT=0.5
2FSK; Modulation index = 0.5,150 ksymbol/s, BT=0.5, FEC=1/2
2FSK; Modulation index = 0.5,150 ksymbol/s, BT=0.5
2FSK; Modulation index = 0.5,200 ksymbol/s, BT=0.5, FEC=1/2
2FSK; Modulation index = 0.5,200 ksymbol/s, BT=0.5
4FSK; Modulation index = 0.33,100 ksymbol/s, BT=0.5, FEC=1/2
4FSK; Modulation index = 0.33,100 ksymbol/s, BT=0.5
4FSK; Modulation index = 0.33,200 ksymbol/s, BT=0.5, FEC=1/2
4FSK; Modulation index = 0.33,200 ksymbol/s, BT=0.5
Chip rate = 100 kchip/s; Spreading  = (8,1) DSSS, FEC=1/2
Chip rate = 100 kchip/s; Spreading  = (4,1) DSSS, FEC=1/2
Chip rate = 100 kchip/s; Spreading  = (2,1) DSSS, FEC=1/2
Chip rate = 100 kchip/s; Spreading  = None, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = (16,1) DSSS, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = (16,4) DSSS, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = (8,1) DSSS, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = None, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = (64,8) MDSSS, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  = (32,8) MDSSS, FEC=1/2
Chip rate = 1000 kchip/s; Spreading  =  (32,8)MDSSS
Chip rate = 1000 kchip/s; Spreading  =  (16,8) MDSSS
Chip rate = 2000 kchip/s; Spreading  = (32,1) DSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading  = (32,4) DSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading  = (16,4) DSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading  = (8,4) DSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading  = (128,8) MDSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading = (64,8) MDSSS, FEC=1/2
Chip rate = 2000 kchip/s; Spreading = (64,8) MDSSS
Chip rate = 2000 kchip/s; Spreading  = (32,8) MDSSS
DFT size = 128, Active tones = 104, BPSK, FEC=1/2, 4x  repetition
DFT size = 128, Active tones = 104, BPSK, FEC=1/2, 2x  repetition
DFT size = 128, Active tones = 104, QPSK, FEC=1/2, 2x  repetition
DFT size = 128, Active tones = 104, QPSK, FEC=1/2
DFT size = 64, Active tones = 52, BPSK, FEC=1/2, 4x  repetition
DFT size = 64, Active tones = 52, BPSK, FEC=1/2, 2x  repetition
DFT size = 64, Active tones = 52, QPSK, FEC=1/2, 2x  repetition
DFT size = 64, Active tones = 52, QPSK, FEC=1/2
DFT size = 64, Active tones = 52, QPSK, FEC=3/4
DFT size = 64, Active tones = 52, 16-QAM, FEC=1/2
DFT size = 32, Active tones = 26, BPSK, FEC=1/2, 2x  repetition
DFT size = 32, Active tones = 26, QPSK, FEC=1/2, 2x  repetition
DFT size = 32, Active tones = 26, QPSK, FEC=1/2
DFT size = 32, Active tones = 26, QPSK, FEC=3/4
DFT size = 32, Active tones = 26, 16-QAM, FEC=1/2
DFT size = 32, Active tones = 26, 16-QAM, FEC=3/4
DFT size = 16, Active tones = 14, QPSK, FEC=1/2, 2x  repetition
DFT size = 16, Active tones = 14, QPSK, FEC=1/2
DFT size = 16, Active tones = 14, QPSK, FEC=3/4
DFT size = 16, Active tones = 14, 16-QAM, FEC=1/2
DFT size = 16, Active tones = 14, 16-QAM, FEC=3/4

169.400 to 169.475 kHz
450 to 470 kHz
470 to 510 kHz
779 to 787 kHz
863 to 870 kHz
896 to 901 kHz
901 to 902 kHz
902 to 928 kHz
917 to 923.5 kHz
920 to 928 kHz
928 to 960 kHz
950 to 958 kHz
1427 to 1518 kHz
2400 to 2483.5 kHz

Michel Veillette
Trilliant Inc.

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Oleg Hahm
Sent: February-15-16 3:12 PM
To: [email-masked]
Subject: [lp-wan] Question on the range of 802.15.4g

Hi!

I'm a bit confused about the extremely varying statements about the range for 802.15.4g transceivers. I read an article about the Wi-SUN alliance, where they talked about a range of up to 50 miles, while other articles state something like 20 km. I also found some publications talking about a range of
1-2 km for these networks (similar to what Xavi posted on this list earlier) and I even found some papers where the achievable range for 802.15.4g in GHz bands is said to be below 100 m!

I know that the actual range of almost any wireless communication is highly dependent on various parameters, but this huge variety is still a bit confusing for me. Maybe someone can shed some light on these numbers.

Thanks,
Oleg

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 16 Feb 2016 16:24:52 +0100

> This represents a large spectrum of bit rates, modulation types and associated ranges.

YEs, the modulation technique is very important to hint into the 
achievable bandwidths.

In addition to modulation technique the emission power is very relevant 
to the range: 1Watt, 2Watt (30dBm, 33dBm) etc.

The higher the emission power the longer the range.  But also the higher 
the emission power the more likely it is to be controlled by a public 
authority, typically with a paying license.

So I would turn the range question into:
- what is the maximum power allowed for lp-wan transceivers?
- is there a need of license from public authority in order to use
   lp-wan?
- what are other technical conditions of using this frequency
   range (e.g. only above water, or only away from hospitals, etc.)?

There is a need to clarify whether or not the lp-wan use is similar to 
wifi (no license requested, anyone can at least experiment), or is 
similar to cellular (only big companies can experiment and deploy).

There is a need to clarify whether lp-wan is more advantageous than wifi 
or 802.11 OCB in terms of range.

Alex

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 16 Feb 2016 21:29:53 -0300

Finally, and to close the circle, I would say that receiver sensitivity
and signal-to-noise ratio also define the range.
- (Minimum) Sensitivity depends on hardware specifications for the
chipset you have chosen and on the analog front-end design.
- Signal-to-Noise ratio is related to the modulation you are currently
using (from the ones Michel has listed before) and the noise power
you can measure at the receiver's input.

I assume a clear open field stable channel. If you are thinking indoors, or
urban/mixed environments, other elements such as channel impairments
including doppler shift, slow and fast fading can generate bit error
bursts.

Regards,

                                          Diego

2016-02-16 12:24 GMT-03:00 Alexandre Petrescu <[email-masked]>
:

> In addition to modulation technique the emission power is very relevant to
> the range: 1Watt, 2Watt (30dBm, 33dBm) etc.
>
> wifi (no license requested, anyone can at least experiment), or is similar
> to cellular (only big companies can experiment and deploy).
>
>> I'm a bit confused about the extremely varying statements about the range
>> for 802.15.4g transceivers. I read an article about the Wi-SUN alliance,
>> where they talked about a range of up to 50 miles, while other articles
>> state something like 20 km. I also found some publications talking about a
>> range of
>> 1-2 km for these networks (similar to what Xavi posted on this list
>> earlier) and I even found some papers where the achievable range for
>> 802.15.4g in GHz bands is said to be below 100 m!
>>
>> I know that the actual range of almost any wireless communication is
>> highly dependent on various parameters, but this huge variety is still a
>> bit confusing for me. Maybe someone can shed some light on these numbers.
>>
>> Thanks,
>> Oleg
>>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 17 Feb 2016 08:54:11 +0100

> chipset you have chosen and on the analog front-end design.

Yes.  That is on the receiver side.  But I assume the receiver does not 
define range (the emitter does).

For example, WiFi has a power of 20dbm (200milliwatt) and that defines 
the range to be 50meter to guarantee the bandwidth.  Even though wifi 
have been demonstrated connections on distances as long as 2km by 
employing specific antennas and sensitive receivers.

Which brings another question: why not considering wifi as the link 
layer for lp-wan?

Alex

> 2016-02-16 12:24 GMT-03:00 Alexandre Petrescu
> <[email-masked] <mailto:[email-masked]>>:
>
>
>
>     In addition to modulation technique the emission power is very
>     relevant to the range: 1Watt, 2Watt (30dBm, 33dBm) etc.
>
>     The higher the emission power the longer the range.  But also the
>     higher the emission power the more likely it is to be controlled by
>     a public authority, typically with a paying license.
>
>     There is a need to clarify whether or not the lp-wan use is similar
>     to wifi (no license requested, anyone can at least experiment), or
>     is similar to cellular (only big companies can experiment and deploy).
>
>     There is a need to clarify whether lp-wan is more advantageous than
>     wifi or 802.11 OCB in terms of range.
>
>     Alex
>
>
>
>         From: lp-wan [mailto:[email-masked]
>         <mailto:[email-masked]>] On Behalf Of Oleg Hahm
>         To: [email-masked] <mailto:[email-masked]>
>         I'm a bit confused about the extremely varying statements about
>         the range for 802.15.4g transceivers. I read an article about
>         the Wi-SUN alliance, where they talked about a range of up to 50
>         miles, while other articles state something like 20 km. I also
>         found some publications talking about a range of
>         1-2 km for these networks (similar to what Xavi posted on this
>         list earlier) and I even found some papers where the achievable
>         range for 802.15.4g in GHz bands is said to be below 100 m!
>
>         I know that the actual range of almost any wireless
>         communication is highly dependent on various parameters, but
>         this huge variety is still a bit confusing for me. Maybe someone
>         can shed some light on these numbers.
>
>         Thanks,
>         Oleg
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl>
> (56 2) 676 8125