Subject: [lp-wan] Ticket 1 - Fragmentation support

From: Ana Minaburo <[email-masked]>
Date: Wed, 24 Feb 2016 19:52:56 +0100

There are some comments about the fragmentation of 6LowPAN,

It is possible to fill the following table to know which LP-WAN
technologies supports fragmentation?

+-----------------------+----------------------------------+
ı Technology         ı   Support Fragmentation  ı
+-----------------------+----------------------------------+
ı  LoRa                  ı                                          ı
+-----------------------+----------------------------------+
ı  SIGFOX             ı                                          ı
+-----------------------+----------------------------------+
ı  IEEE802.15.4k   ı                                          ı
ı  LECIM                ı                                          ı
+-----------------------+----------------------------------+
ı IEEE802.15.4g    ı                                          ı
ı SUN                     ı                                          ı
+-----------------------+----------------------------------+
ı RPMA                  ı                                          ı
+-----------------------+----------------------------------+
ı DASH-7               ı                                          ı
+-----------------------+----------------------------------+
ı Weightless-w       ı                                          ı
+-----------------------+----------------------------------+
ı Weightless-n       ı                                          ı
+-----------------------+----------------------------------+
ı Weightless-p       ı                                          ı
+-----------------------+----------------------------------+
ı NB-LTE               ı                                          ı
+-----------------------+----------------------------------+

Thanks
Ana

---

From: <[email-masked]>
Date: Thu, 25 Feb 2016 11:00:12 +0000

Hello Ana, all,

I'll chime in.
15.4k LECIM does indeed provide fragmentation.
LoRa does not.
I believe 15.4g does not.
Regarding the others, I don't know.
Best regards

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Ana Minaburo <[email-masked]<mailto:[email-masked]>>
Date : Wednesday 24 February 2016 19:52
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] Ticket 1 - Fragmentation support

It is possible to fill the following table to know which LP-WAN technologies supports fragmentation?

Thanks
Ana

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alper Yegin <[email-masked]>
Date: Thu, 25 Feb 2016 13:46:37 +0200

Hello,

Please be aware that some (if not all) of these technologies are still
evolving.
IETF folks better check again before taking any actions based on these
radio network features.

Alper

On Thu, Feb 25, 2016 at 1:00 PM, <[email-masked]> wrote:

> De : lp-wan <[email-masked]> on behalf of Ana Minaburo <
> [email-masked]>
> À : "[email-masked]" <[email-masked]>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

---

From: oana iova <[email-masked]>
Date: Thu, 25 Feb 2016 13:03:41 +0100

Hello Ana,

LoRa does not currently support fragmentation, but they are working on it,
as you can see in the attached presentation.

Cheers,
Oana

---

From: Paul Duffy <[email-masked]>
Date: Mon, 29 Feb 2016 07:44:44 -0500

> I believe 15.4g does not.

The 15.4e MAC + 802.15.9 supports fragmentation.

> De : lp-wan <[email-masked] <mailto:[email-masked]>> 
> on behalf of Ana Minaburo <[email-masked] <mailto:[email-masked]>>
> À : "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>