Subject: [lp-wan] Return from Buenos Aires

From: Ana Minaburo <[email-masked]>
Date: Mon, 18 Apr 2016 21:33:58 +0200

Hello everybody!

Well, I want to resume to everybody the BoF at Buenos Aires.

First thanks to all the good job made for the presentation. I think it was
a success and there is an attracting interest, there were a general
consensus about the role the IETF can play in the LPWAN domain. For
instance we need to focus the scope of the Gap Analysis and to agree if we
want to create a new working group for this domain or not?

I think we need a new working group, first because we need to highlight and
define the Best current practices for the vertical stack,we also need to
study the different problematics in each layer and how the actual
technologies can be used or in case of modifications bring them to the best
IETF WG where they can be solved and if there is not WG then do this work.

Second I think that currently there is not a WG where the LPWAN can be
joined in its global and total concerns.

Finally it is important to do this vertical adaptation to bring the IETF
protocols to these new technologies where many things need to be defined.

Regards,
Ana

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 18 Apr 2016 19:38:02 +0000

I completely agree with all your great points, Ana. Let's head for a WG forming BoF in Berlin!

Take care,

Pascal

> Le 18 avr. 2016 à 21:34, Ana Minaburo <[email-masked]> a écrit :
> 
> Hello everybody!
> 
> First thanks to all the good job made for the presentation. I think it was a success and there is an attracting interest, there were a general consensus about the role the IETF can play in the LPWAN domain. For instance we need to focus the scope of the Gap Analysis and to agree if we want to create a new working group for this domain or not?
> 
> I think we need a new working group, first because we need to highlight and define the Best current practices for the vertical stack,we also need to study the different problematics in each layer and how the actual technologies can be used or in case of modifications bring them to the best IETF WG where they can be solved and if there is not WG then do this work.
> 
> Second I think that currently there is not a WG where the LPWAN can be joined in its global and total concerns.
> 
> Finally it is important to do this vertical adaptation to bring the IETF protocols to these new technologies where many things need to be defined.
> 
> Regards,
> Ana
> 
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 18 Apr 2016 21:58:09 +0200

Dear all,

Tanks Ana for the great summary! There was indeed a very lively discussion, with some detailed remarks on some of the topics. On other major points we’ve only just scratched the surface. In all cases we have enough specific and well-defined problems, with initial proposals for the solutions.

I agree with you and Pascal. We need to have a place to do this work in a focused way, which would allow for BCPs and cross-group documents to be initiated. The industry is moving fast and the need is there. If we repeat the work in 4-5 different groups in an independent way, we’ll fail to live up to the expectations. 

I am in favor for a WG forming BoF in Berlin.

Best,
Alexander

> Le 18 avr. 2016 à 21:38, Pascal Thubert (pthubert) <[email-masked]> a écrit :
>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 18 Apr 2016 22:09:39 +0200

> I am in favor for a WG forming BoF in Berlin.
+1

Emmanuel

> >> First thanks to all the good job made for the presentation. I think it
> was a success and there is an attracting interest, there were a general
> >> I think we need a new working group, first because we need to highlight
> and define the Best current practices for the vertical stack,we also need
> to study the different problematics in each layer and how the actual
> >> Finally it is important to do this vertical adaptation to bring the
> IETF protocols to these new technologies where many things need to be
> defined.
> >>
> >> Regards,
> >> Ana
> >>
> >>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 18 Apr 2016 17:03:28 -0400

Ana, all,

I agree that the BoF provided a very good overview of the specific problematic of LPWAN systems.

I also agree that, to provide a good solution to the specific LPWAN problems, we need to take a holistic view of the system and protocol stack (potentially beyond IETF). 

Having said that, we need to identify specific areas where IETF can do meaningful work in a reasonable amount of time. Seems to me that a holistic description of the system, with a limited scope on specific protocol issues would be a good way to base a potential charter upon.

Best,

Juan Carlos

> On Apr 18, 2016, at 16:09, Emmanuel Baccelli <[email-masked]> wrote:
> 
> 
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Apr 2016 22:54:00 +0000

On 18 Apr 2016, at 22:03, Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>> wrote:

Ana, all,

Successful WG-forming BoF guidance… https://tools.ietf.org/html/rfc5434

Tim

Best,

Juan Carlos

On Apr 18, 2016, at 16:09, Emmanuel Baccelli <[email-masked]<mailto:[email-masked]>> wrote:

On Mon, Apr 18, 2016 at 9:58 PM, Alexander Pelov <[email-masked]<mailto:[email-masked]>> wrote:

+1

Emmanuel

> Le 18 avr. 2016 à 21:38, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> a écrit :
>
>> Le 18 avr. 2016 à 21:34, Ana Minaburo <[email-masked]<mailto:[email-masked]>> a écrit :
>>
>> Hello everybody!
>>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 19 Apr 2016 02:19:27 -0500

Hi Ana,

On Mon, Apr 18, 2016 at 2:33 PM, Ana Minaburo <[email-masked]> wrote:
> First thanks to all the good job made for the presentation. I think it was a
> success and there is an attracting interest, there were a general consensus
> about the role the IETF can play in the LPWAN domain. For instance we need
> to focus the scope of the Gap Analysis and to agree if we want to create a
> new working group for this domain or not?
>

All of the above reminds me of 6tisch.
Maybe 6tisch with a different technology, and what that technology was
not clear during the BoF at IETF 95.

My 2 cents.

Behcet