Subject: [lp-wan] Etherpad LPWAN BoF

From: Thomas Watteyne <[email-masked]>
Date: Mon, 4 Apr 2016 17:43:51 -0300

Etherpad at http://etherpad.tools.ietf.org:9000/p/notes-ietf-95-lpwan

if you want to participate, please add your name in the upper right hand
corner

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 4 Apr 2016 19:14:39 -0400

Thomas,

Thanks for taking notes !!

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Apr 4, 2016 at 4:43 PM, Thomas Watteyne
<[email-masked]> wrote:
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>