Subject: [lp-wan] SIGFOX contribution

From: Benoît PONSARD (SIGFOX) <[email-masked]>
Date: Thu, 7 Apr 2016 17:55:53 +0200

Hi all,

I'm Benoit PONSARD, director fo standardization at SIGFOX.
I've been told that IETF has started an unformal group dealing with LPWA
systems.
I can tell you that my company will be more than happy to contribute to
this group.

In the mean time, I've reviewed the technology document, currently
available on the docbox, and I've made some changes regarding SIGFOX's
technology.

As I'm not very familiar with IETF, I don't know exactly where to find the
next steps and next dates for your work plan. So I would be very grateful
if the chairman of this group could send me some hints.

Looking forward to meeting you all.

BR

B.PONSARD

-- 
Benoît PONSARD
Director of Standardization
Mobile : +33 (0)6 84 74 70 71
www.sigfox.com

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 7 Apr 2016 14:19:23 -0300

Hello Benoît,

Thanks for your interest in our work and for updating the table ! 

Your contribution is very welcome ! Indeed, during our meeting on Monday (LP-WAN BOF), one of the main questions we were concerned with was if a company of your size and importance in LP-WANs is interested on the topics we’ll be addressing at the IETF.

For the moment we are in the process of forming the group, so there is no formal chairman. The question we were asking was - are there problems we can solve at the IETF, can we solve them in reasonable time, and is there interest from LP-WAN operators and technology providers.

My personal feeling is that we answered positively to the first two questions during the BOF, and your mail serves as a confirmation to the third question.

We’ll discuss the working plan on the mailing list in the following weeks. I personally would expect for us to focus on several well defined problems (IP/UDP/CoAP compression to 0 bytes, security, management, scalable architecture) and have first drafts on the solutions by the next IETF in July.

Welcome on board!

Best,
Alexander

> Le 7 avr. 2016 à 12:55, Benoît PONSARD (SIGFOX) <[email-masked]> a écrit :
> 
> Hi all,
> 
> I've been told that IETF has started an unformal group dealing with LPWA systems.
> I can tell you that my company will be more than happy to contribute to this group.
> 
> In the mean time, I've reviewed the technology document, currently available on the docbox, and I've made some changes regarding SIGFOX's technology.
> 
> As I'm not very familiar with IETF, I don't know exactly where to find the next steps and next dates for your work plan. So I would be very grateful if the chairman of this group could send me some hints.
> 
> www.sigfox.com <http://www.sigfox.com/>
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 7 Apr 2016 17:23:05 +0000

Same here Benoit!

One of the outcomes of the meeting Monday was the reckoning that the group should focus on 1 to 3 representative  technologies, such as SIGFOX, provided that the entity in charge of defining that technology would be willing to collaborate with the IETF.

Though work can and should start yesterday on this ML, the real standardization of protocols and/or definition of best practices will only happen with a WG. We need to understand if the LPWAN work requires a separate group and, if so convince the IETF to let that happen.

The almost necessary step is what we call a WG forming BoF, which would occur in July in Berlin during IETF 96. Would you attend there and help us make the case?

Expressing your perception of the value for SIGFOX to integrate Internet technology and showing your willingness to contribute and adopt would make a difference.

Regards,

Pascal

Le 7 avr. 2016 à 13:14, Benoît PONSARD (SIGFOX) <[email-masked]<mailto:[email-masked]>> a écrit :

Hi all,

BR

B.PONSARD

--
Benoît PONSARD
Director of Standardization
Mobile : +33 (0)6 84 74 70 71
www.sigfox.com<http://www.sigfox.com>

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Michel Veillette <[email-masked]>
Date: Thu, 7 Apr 2016 17:28:04 +0000

Hi Alex

IP/UDP can't be compressed to 0 byte but certainly to one bit which can be combined to CoAP compression to archive a single byte overhead.
This compression scheme shall stay a compression, all elements of IP/UDP/CoAP shall be supported if needed.

Michel

From: lp-wan [mailto:[email-masked]] On Behalf Of Alexander Pelov
Sent: April-07-16 2:19 PM
To: "Benoît PONSARD (SIGFOX)" <[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] SIGFOX contribution

Hello Benoît,

Welcome on board!

Best,
Alexander

Le 7 avr. 2016 à 12:55, Benoît PONSARD (SIGFOX) <[email-masked]<mailto:[email-masked]>> a écrit :

Hi all,

BR

B.PONSARD

www.sigfox.com<http://www.sigfox.com/>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 7 Apr 2016 17:33:41 +0000

Benoit - I assumed the network architecture for SIGFOX is a closed system. It fill be good if you can do a presentation at the next IETF on the current backend network functions, security model and the interworking with the Application functions. It will be good to understand the commonalities between these different LPWAN technologies and the potential steps to realizing "IP" adoption.

Sri

From: lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of "Pascal Thubert (pthubert)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 7, 2016 at 10:23 AM
To: "Benoît PONSARD (SIGFOX)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [lp-wan] SIGFOX contribution

Same here Benoit!

Regards,

Pascal

Hi all,

BR

B.PONSARD

---

From: <[email-masked]>
Date: Thu, 7 Apr 2016 23:31:07 +0000

Bonjour Benoit

Je crois qu'on se connaît
Welcome on board!

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of "Benoît PONSARD (SIGFOX)" <[email-masked]<mailto:[email-masked]>>
Date : Thursday 7 April 2016 17:55
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : [lp-wan] SIGFOX contribution

Hi all,

BR

B.PONSARD

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Benoît PONSARD (SIGFOX) <[email-masked]>
Date: Fri, 8 Apr 2016 10:54:56 +0200

Hi all,

thanks for your welcome message.
I should be able to be with you in Berlin.
In the mean time, I'm gonna follow the discussion on this reflector and try
to contribute.

BR

BPS

2016-04-07 19:33 GMT+02:00 Sri Gundavelli (sgundave) <[email-masked]>:

> Benoit - I assumed the network architecture for SIGFOX is a closed system.
> It fill be good if you can do a presentation at the next IETF on the
> current backend network functions, security model and the interworking with
> the Application functions. It will be good to understand the commonalities
> between these different LPWAN technologies and the potential steps to
> realizing “IP” adoption.
>
> Sri
>
>
> From: lp-wan <[email-masked]> on behalf of "Pascal Thubert
> (pthubert)" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> One of the outcomes of the meeting Monday was the reckoning that the group
> should focus on 1 to 3 representative  technologies, such as SIGFOX,
> provided that the entity in charge of defining that technology would be
> willing to collaborate with the IETF.
>
> Though work can and should start yesterday on this ML, the real
> standardization of protocols and/or definition of best practices will only
> happen with a WG. We need to understand if the LPWAN work requires a
> separate group and, if so convince the IETF to let that happen.
>
> The almost necessary step is what we call a WG forming BoF, which would
> occur in July in Berlin during IETF 96. Would you attend there and help us
> make the case?
>
> Expressing your perception of the value for SIGFOX to integrate Internet
> technology and showing your willingness to contribute and adopt would make
> a difference.
>
> Regards,
>
> Pascal
>
> Le 7 avr. 2016 à 13:14, Benoît PONSARD (SIGFOX) <[email-masked]>
> a écrit :
>
> Hi all,
>