Subject: [lp-wan] Gridbee Communications interest in LP-WAN group

From: Jonathan Muñoz <[email-masked]>
Date: Fri, 8 Apr 2016 15:44:31 +0200

Hello everyone,

I'm Jonathan Muñoz, PhD student at Gridbee Communications. Gridbee
Communications is provider of communication modules that use the OFDM
modulation option of the IEEE 802.15.4g standard to guarantee robust link
in constraint environments. We are interested in this LP-WAN group as we
believe the 802.15.4g could be a technology of choice for the targeted
applications and we would like to participate in it. We believe the
standardisation process for these systems will benefits to all of us.

Hopefully a Gridbee Communications member will take part in the next LP-WAN
IETF meeting in Berlin.

Kind regards,
-- 
Jonathan Muñoz
PhD student at Gridbee Communications & INRIA Paris
+33 (0) 6 59 05 93 83

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Sat, 9 Apr 2016 12:32:27 +0200

Hi Jonathan,

It is great to know that the upcoming LPWAN developments may be beneficial
for you, and your participation is very valuable.

Thanks,

Carles

> Hello everyone,
>
> I'm Jonathan MuÃ±oz, PhD student at Gridbee Communications. Gridbee
> Jonathan MuÃ±oz
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Alexander Pelov <[email-masked]>
Date: Sat, 9 Apr 2016 21:05:06 -0300

Hi Jonathan,

Welcome on board! We should focus on 2-3 base technologies on which to work initially. IEEE 802.15.4g could be a great candidate together with SIGFOX.

In the mean time it would be nice if you can check that the specific flavor of 802.15.4g your company is developing is on the list: https://docs.google.com/document/d/1n7cXN4_VuI8imy8MG3-fHjl9FNiNvYfdB4txN4hDQ-w/edit <https://docs.google.com/document/d/1n7cXN4_VuI8imy8MG3-fHjl9FNiNvYfdB4txN4hDQ-w/edit> 

Best,
Alexander

> Le 9 avr. 2016 à 07:32, Carles Gomez Montenegro <[email-masked]> a écrit :
> 
> Hi Jonathan,
>