Subject: [lp-wan] Name and Logo

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 May 2016 06:26:31 +0000

Dear all :

A fun part is coming, we need to start the fun race of WG Name and Logo.

So far I've seen:

-        LP-WAN

-        LPWAN

-        LP1

-        6WIDE

Note: We want to avoid confusion with 6LoWPAN so 6LPWAN really does not work, and anything too close visually has an issue.

Suggestions?

Pascal

---

From: Xavier Vilajosana <[email-masked]>
Date: Wed, 18 May 2016 08:29:56 +0200

I like LPWAN. A second option which is original is 6WIDE.

X

2016-05-18 8:26 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> So far I’ve seen:
> Note: We want to avoid confusion with 6LoWPAN so 6LPWAN really does not
> work, and anything too close visually has an issue.
>
>
>
> Suggestions?
>
>
>
> Pascal
>
>
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 May 2016 06:33:32 +0000

Hello Xavi:

The first step is probably to propose names, and then we’ll doodle or something.

Would you have a preference?

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: mercredi 18 mai 2016 08:30
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: [lp-wan] Name and Logo

X

2016-05-18 8:26 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all :

So far I’ve seen:

-        LP-WAN

-        LPWAN

-        LP1

-        6WIDE

Suggestions?

Pascal

_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 18 May 2016 14:35:20 +0800

Dear Pascal,
I think the "LP-WAN" may be the best of all. 
Because it is simplicity in concept and  express definite views.

Regards

Xiaowei Qin

From: Pascal Thubert (pthubert)
Date: 2016-05-18 14:26
To: [email-masked]
Subject: [lp-wan] Name and Logo
Dear all :

So far I’ve seen:
 
-        LP-WAN
-        LPWAN
-        LP1
-        6WIDE

Suggestions?
 
Pascal

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 18 May 2016 09:58:39 +0200

Dear all,

For me it is important to keep the naming consistent with what we’ve seen until now and what is recognizable to the people that will be joining our work. I expect to have many contributors that will be IETF first-timers, and being able to easily identify what this group will be about would be of importance. 

I’d keep LP-WAN or go with 6LPWA.

For me LPWAN and LP1 are a no-go - the first is too close to LoWPAN, and the second is too cryptic. 

Best,
Alexander

> Le 18 mai 2016 à 08:35, [email-masked] a écrit :
> 
> Dear Pascal,
> From: Pascal Thubert (pthubert) <mailto:[email-masked]>
> Date: 2016-05-18 14:26
> To: [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>

---

From: "Popa, Daniel" <[email-masked]>
Date: Wed, 18 May 2016 08:12:45 +0000

All,

I think it is important to have the “6” from IPv6 somewhere in the naming to clearly show that the target technology is IPv6.
In my opinion, names like LPWAN/LP-WAN/LP1 does not reflect the target IPv6 technology.

Regards,
Daniel

De : lp-wan [mailto:[email-masked]] De la part de Alexander Pelov
Envoyé : mercredi 18 mai 2016 09:59
À : [email-masked]
Cc : lp-wan; Pascal Thubert (pthubert)
Objet : Re: [lp-wan] Name and Logo

Dear all,

Best,
Alexander

Le 18 mai 2016 à 08:35, [email-masked]<mailto:[email-masked]> a écrit :

Dear Pascal,

Regards

Xiaowei Qin

From: Pascal Thubert (pthubert)<mailto:[email-masked]>
Date: 2016-05-18 14:26
To: [email-masked]<mailto:[email-masked]>
Subject: [lp-wan] Name and Logo
Dear all :

So far I’ve seen:

-        LP-WAN
-        LPWAN
-        LP1
-        6WIDE

Suggestions?

Pascal

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 18 May 2016 10:18:00 +0200

Hi Pascal,

The options below look good, except 6WIDE
which makes think of WIDE IPv6 in Japan.

LP1 sounds smart but invites for a second version later?

Alex

---

From: Benoît PONSARD (SIGFOX) <[email-masked]>
Date: Wed, 18 May 2016 10:23:25 +0200

Hi all,

As you know, I'm new in this group, therefore I don't contribute a lot to
the email discussions, but I follow them carefully and I confirm that
Sigfox is interested in joining the group.

wrt the name of this group, if I may comment, I would say that I support
Daniel Popa comment: having the "6" from IPv6 somewhere in the acronym is a
strong message, at least for new comers like my company.

BR

BPS

2016-05-18 10:12 GMT+02:00 Popa, Daniel <[email-masked]>:

> All,
>
>
>
> I think it is important to have the “6” from IPv6 somewhere in the naming
> to clearly show that the target technology is IPv6.
>
> *De :* lp-wan [mailto:[email-masked]] *De la part de* Alexander
> Pelov
> *Envoyé :* mercredi 18 mai 2016 09:59
> *À :* [email-masked]
> *Cc :* lp-wan; Pascal Thubert (pthubert)
> *Objet :* Re: [lp-wan] Name and Logo
>
>
>
> Dear all,
>
>
>
> For me it is important to keep the naming consistent with what we’ve seen
> until now and what is recognizable to the people that will be joining our
> work. I expect to have many contributors that will be IETF first-timers,
> and being able to easily identify what this group will be about would be of
> importance.
>
>
>
> *From:* Pascal Thubert (pthubert) <[email-masked]>
>
> *Date:* 2016-05-18 14:26
>
> *To:* [email-masked]
>
> *Subject:* [lp-wan] Name and Logo
>
> Dear all :
>
>
>

-- 
Benoît PONSARD
Director of Standardization
Mobile : +33 (0)6 84 74 70 71
www.sigfox.com

---

From: Tim Chown <[email-masked]>
Date: Wed, 18 May 2016 13:14:20 +0000

On 18 May 2016, at 07:29, Xavier Vilajosana <[email-masked]<mailto:[email-masked]>> wrote:

I think 6WIDE would cause confusion with the WIDE project (https://en.wikipedia.org/wiki/WIDE_Project), moreso given all the great work they have done on IPv6 over the years.

Perhaps IPv6 can be assumed these days. It is 2016!  So just LPWAN.

Tim

X

So far I’ve seen:

-        LP-WAN

-        LPWAN

-        LP1

-        6WIDE

Suggestions?

Pascal

---

From: "Dohler, Mischa" <[email-masked]>
Date: Wed, 18 May 2016 13:15:20 +0000

I agree.

On 18 May 2016, at 14:14, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Tim

X

So far I've seen:

-        LP-WAN

-        LPWAN

-        LP1

-        6WIDE

Suggestions?

Pascal

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 18 May 2016 14:27:05 +0200

Hi everyone,

> Perhaps IPv6 can be assumed these days. It is 2016!  So just LPWAN.

While I actually like the name, the problem I see is that 'LPWAN' is
already used to refer to the technologies in this domain, without the IETF
added value. This might lead to confusion as to whether 'LPWAN' refers to
e.g. the lower layer technologies, or to the whole LPWAN set including
IETF specifications, or to only the IETF piece.

I would like a group name showing at least some IETF footprint.

Let me throw yet another proposal:  6LPWide

Cheers,

Carles

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 18 May 2016 10:23:28 -0400

So far seems like we have consensus to avoid WIDE/LP1/6LPWAN.

Also, we want to have a specific IETF component (e.g. "6"), and stress the
fact that these are specifically Low Power and Wide Area Networks.

With this in mind, Carles' (6LPWide) and Alexander's (6LPWA) proposals
would fit, and I would also put up the following ones on the table:

     6LoPoW
     LP6WAN

Best,

Juan Carlos

---

From: "Popa, Daniel" <[email-masked]>
Date: Wed, 18 May 2016 14:28:19 +0000

Hello,

Can you PLS provide a definition of these (new) acronyms so to be sure we understand what is their meaning?

We may guess what is their meaning, but it will help if we can have their definition clearly stated.

Regards,
Daniel

De : lp-wan [mailto:[email-masked]] De la part de Juan Carlos Zuniga
Envoyé : mercredi 18 mai 2016 16:23
À : Carles Gomez Montenegro; [email-masked]
Cc : Tim Chown
Objet : Re: [lp-wan] Name and Logo

Also, we want to have a specific IETF component (e.g. "6"), and stress the fact that these are specifically Low Power and Wide Area Networks.

With this in mind, Carles' (6LPWide) and Alexander's (6LPWA) proposals would fit, and I would also put up the following ones on the table:

     6LoPoW
     LP6WAN

Best,

Juan Carlos

On Wed, May 18, 2016 at 8:27 AM, Carles Gomez Montenegro <[email-masked]<mailto:[email-masked]>> wrote:
Hi everyone,

Cheers,

Carles

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 18 May 2016 10:42:28 -0400

Hi Daniel,

They are all meant to describe an "IPv6 Low-Power Wide-Area Network" (or
"Low-Power IPv6 Wide-Area Network," for that matter...).

Best,

Juan Carlos

On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel <[email-masked]>
wrote:

> *De :* lp-wan [mailto:[email-masked]] *De la part de* Juan
> Carlos Zuniga
> *Envoyé :* mercredi 18 mai 2016 16:23
> *À :* Carles Gomez Montenegro; [email-masked]
> *Cc :* Tim Chown

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 18 May 2016 11:52:12 -0300

Hi all,
        From my point of view, both LPWAN
or LP6WAN  are good. In the second case,
the fact that the 6 is not in the first place
helps to differentiate from 6LoWPAN and
from LPWAN as a generic technology denomination.
Regards,

                         Diego

2016-05-18 10:42 GMT-04:00 Juan Carlos Zuniga <[email-masked]>:

>> Also, we want to have a specific IETF component (e.g. "6"), and stress
>> the fact that these are specifically Low Power and Wide Area Networks.
>>
>>
>>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 18 May 2016 11:32:06 -0500

My first choice is LP6WAN.

Pat

On 18, May2016, at 9:52, Prof. Diego Dujovne <[email-masked]> wrote:

Hi all,

                         Diego

2016-05-18 10:42 GMT-04:00 Juan Carlos Zuniga <[email-masked] <mailto:[email-masked]>>:
Hi Daniel,

They are all meant to describe an "IPv6 Low-Power Wide-Area Network" (or "Low-Power IPv6 Wide-Area Network," for that matter...).

Best,

Juan Carlos 

On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel <[email-masked] <mailto:[email-masked]>> wrote:
Hello,

Regards,
Daniel

De : lp-wan [mailto:[email-masked] <mailto:[email-masked]>] De la part de Juan Carlos Zuniga
Envoyé : mercredi 18 mai 2016 16:23
À : Carles Gomez Montenegro; [email-masked] <mailto:[email-masked]>
Cc : Tim Chown
Objet : Re: [lp-wan] Name and Logo

     6LoPoW

     LP6WAN

Best,

Juan Carlos

 

On Wed, May 18, 2016 at 8:27 AM, Carles Gomez Montenegro <[email-masked] <mailto:[email-masked]>> wrote:

Hi everyone,

Cheers,

Carles

www.ingenieria.udp.cl <http://www.ingenieria.udp.cl/>

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, SC chair
ISA100 co-chair, ISA100.20 chair
O: +1.847.960.3715
[email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Wed, 18 May 2016 16:40:21 +0000

Hello all,

Having given thought to all prior contributions, I would favor 6LPWA.
My 2 cents

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Pat Kinney <[email-masked]<mailto:[email-masked]>>
Date : Wednesday 18 May 2016 18:32
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Name and Logo

Pat

On 18, May2016, at 9:52, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

                         Diego

2016-05-18 10:42 GMT-04:00 Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>>:
Hi Daniel,

Best,

Juan Carlos

On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Regards,
Daniel

De : lp-wan [mailto:[email-masked]<mailto:[email-masked]>] De la part de Juan Carlos Zuniga
Envoyé : mercredi 18 mai 2016 16:23
À : Carles Gomez Montenegro; [email-masked]<mailto:[email-masked]>
Cc : Tim Chown
Objet : Re: [lp-wan] Name and Logo

     6LoPoW
     LP6WAN

Best,

Juan Carlos

Cheers,

Carles

www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, SC chair
ISA100 co-chair, ISA100.20 chair
O: +1.847.960.3715
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lorenzo Vangelista <[email-masked]>
Date: Wed, 18 May 2016 21:32:28 +0200

Hello everybody,

I think IPLPWAN would sound not too bad.
I agree insisting on 6 could be a little funny in 2016.

Kind Regards

Lorenzo

> On 18 May 2016, at 18:40, <[email-masked]> <[email-masked]> wrote:
> 
> Hello all,
> 
> De : lp-wan <[email-masked] <mailto:[email-masked]>> on behalf of Pat Kinney <[email-masked] <mailto:[email-masked]>>
> À : "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On 18, May2016, at 9:52, Prof. Diego Dujovne <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hi all,

---

From: Laurent Toutain <[email-masked]>
Date: Wed, 18 May 2016 23:46:57 +0200

I also like 6LPWA.

Laurent

On Wed, May 18, 2016 at 6:40 PM, <[email-masked]> wrote:

> De : lp-wan <[email-masked]> on behalf of Pat Kinney <
> [email-masked]>
> À : "[email-masked]" <[email-masked]>
>
> *Kinney Consulting LLC*
> [email-masked]
>
>
>
>
>
>

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 18 May 2016 16:48:40 -0500

+1

Pat

On 18, May2016, at 16:46, Laurent Toutain <[email-masked]> wrote:

I also like 6LPWA. 

Laurent

On Wed, May 18, 2016 at 6:40 PM, <[email-masked] <mailto:[email-masked]>> wrote:
Hello all,

Dominique

Pat

Hi all,

                         Diego

Best,

Juan Carlos 

Regards,
Daniel

     6LoPoW

     LP6WAN

Best,

Juan Carlos

 

Hi everyone,

Cheers,

Carles

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, SC chair
ISA100 co-chair, ISA100.20 chair
O: +1.847.960.3715 <tel:%2B1.847.960.3715>
[email-masked] <mailto:[email-masked]>

-- 
Laurent Toutain 
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit :
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |  http://class.touta.in <http://class.touta.in/>
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+
_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

Pat Kinney
Kinney Consulting LLC

---

From: Bob Heile <[email-masked]>
Date: Wed, 18 May 2016 17:53:48 -0400

+2

At 04:48 PM 5/18/2016 -0500, [email-masked] wrote:
>+1
>
>Pat
>
>On 18, May2016, at 16:46, Laurent Toutain 
><<mailto:[email-masked]>[email-masked]> 
>wrote:
>
>I also like 6LPWA.
>
>Laurent
>
>On Wed, May 18, 2016 at 6:40 PM, 
><<mailto:[email-masked]>[email-masked]> wrote:
>Hello all,
>
>De : lp-wan <<mailto:[email-masked]>[email-masked]> on 
>behalf of Pat Kinney 
><<mailto:[email-masked]>[email-masked]>
>À : "<mailto:[email-masked]>[email-masked]" 
><<mailto:[email-masked]>[email-masked]>
>
>On 18, May2016, at 9:52, Prof. Diego Dujovne 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>Hi all,
>2016-05-18 10:42 GMT-04:00 Juan Carlos Zuniga 
><<mailto:[email-masked]>[email-masked]>:
>Hi Daniel,
>
>On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>Hello,
>
>
>
>
>À : Carles Gomez Montenegro; <mailto:[email-masked]>[email-masked]
>Cc : Tim Chown
>On Wed, May 18, 2016 at 8:27 AM, Carles Gomez Montenegro 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>Hi everyone,
>
><mailto:[email-masked]>[email-masked]
><mailto:[email-masked]>[email-masked]
><http://www.ingenieria.udp.cl/>www.ingenieria.udp.cl
>(56 2) 676 8125
><mailto:[email-masked]>[email-masked]
>O: <tel:%2B1.847.960.3715>+1.847.960.3715
><mailto:[email-masked]>[email-masked]
>
>
>
>
>
>
>
>Ce message et ses pieces jointes peuvent contenir des informations 
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les messages 
>electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged 
>information that may be protected by law;
><mailto:[email-masked]>[email-masked]
>| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 
>7030                  |  <http://class.touta.in/>http://class.touta.in
>| <mailto:[email-masked]>[email-masked]         | 
><mailto:[email-masked]>[email-masked] 
>|
><mailto:[email-masked]>[email-masked]
><mailto:[email-masked]>[email-masked]
>
>
>
>
>
>

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Shahid Raza <[email-masked]>
Date: Thu, 19 May 2016 00:39:34 +0200

Taking motivation from 6LoWPAN and continuing the IETF legacy, I wonder why not 6LoWWAN (IPv6 over Low-power Wireless Wide Area Network)? 
Pardon me if I am missing something ;)

/Shahid

----------------------------------------------------------------------
Shahid Raza
PhD, Senior Researcher
Networked Embedded Systems group
SICS Swedish ICT, Stockholm, Sweden
Personal Web: http://www.shahidraza.info
Company Web: https://www.sics.se

Research Interests: IoT, Security, Sensor Networks
----------------------------------------------------------------------

> On 18 May 2016, at 23:53, Bob Heile <[email-masked]> wrote:
> 
> +2
> 
>> On 18, May2016, at 16:46, Laurent Toutain <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> I also like 6LPWA. 
>> 
>> Laurent
>> 
>> | [email-masked] <mailto:[email-masked]>         | [email-masked] <mailto:[email-masked]>    |

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 19 May 2016 00:39:25 +0000

Adding some spice to it ☺
How about LP6WAN – Low Power IPv6 WAN ?

I like 6LPWA and derived LP6WAN from there only as it is easy to pronounce.

-Samita

From: lp-wan [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 18, 2016 2:49 PM
To: Laurent Toutain
Cc: [email-masked]; [email-masked]
Subject: Re: [lp-wan] Name and Logo

+1

Pat

On 18, May2016, at 16:46, Laurent Toutain <[email-masked]<mailto:[email-masked]>> wrote:

I also like 6LPWA.

Laurent

On Wed, May 18, 2016 at 6:40 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Hello all,

Dominique

Pat

Hi all,

Best,

Juan Carlos

Regards,
Daniel

     6LoPoW
     LP6WAN

Best,

Juan Carlos

Cheers,

Carles

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, SC chair
ISA100 co-chair, ISA100.20 chair
O: +1.847.960.3715<tel:%2B1.847.960.3715>
[email-masked]<mailto:[email-masked]>

Thank you.

--
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit :
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |  http://class.touta.in<http://class.touta.in/>
| [email-masked]<mailto:[email-masked]>         | [email-masked]<mailto:[email-masked]>    |
+--------------------------+----------------------------------------+
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

Pat Kinney
Kinney Consulting LLC

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 May 2016 06:25:35 +0000

This is quite logical, Shahid.

The problem is probably that it is too close to 6LoWPAN when you pronounce it and this may create confusion.

Cheers,

Pascal

From: lp-wan [mailto:[email-masked]] On Behalf Of Shahid Raza
Sent: jeudi 19 mai 2016 00:40
To: [email-masked]
Subject: Re: [lp-wan] Name and Logo

/Shahid

On 18 May 2016, at 23:53, Bob Heile <[email-masked]<mailto:[email-masked]>> wrote:

+2

At 04:48 PM 5/18/2016 -0500, [email-masked]<mailto:[email-masked]> wrote:

+1

Pat

I also like 6LPWA.

Laurent

Ã€ : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Regards,
Daniel

De : lp-wan [mailto:[email-masked]] De la part de Juan Carlos Zuniga
EnvoyÃ© : mercredi 18 mai 2016 16:23
Ã€ : Carles Gomez Montenegro; [email-masked]<mailto:[email-masked]>
Cc : Tim Chown
Objet : Re: [lp-wan] Name and Logo

     6LoPoW
     LP6WAN

Best,

Juan Carlos

--
DIEGO DUJOVNE
AcadÃ©mico Escuela de IngenierÃ­a en InformÃ¡tica y Telecomunicaciones
Facultad de IngenierÃ­a UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>
(56 2) 676 8125
_______________________________________________
lp-wan mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lp-wan

Pat Kinney
Kinney Consulting LLC

Orange decline toute responsabilite si ce message a ete altere, deforme

ou falsifie. Merci.

If you have received this email in error, please notify the sender and

delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have

been modified, changed or falsified.

Thank you.

--
Laurent Toutain
+--- VoIP (recommended) ---+----------- TÃ©lÃ©com Bretagne -----------+

Pat Kinney
Kinney Consulting LLC

Bob Heile, Ph.D

email:   [email-masked]<mailto:[email-masked]>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 May 2016 06:27:35 +0000

I agree that the easiness to pronounce and understand is actually quite important, Samita.

Cheers,

Pascal

From: lp-wan [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: jeudi 19 mai 2016 02:39
To: [email-masked]; Laurent Toutain <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [lp-wan] Name and Logo

-Samita

From: lp-wan [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, May 18, 2016 2:49 PM
To: Laurent Toutain
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [lp-wan] Name and Logo

+1

Pat

I also like 6LPWA.

Laurent

Dominique

Pat

Hi all,

Best,

Juan Carlos

Regards,
Daniel

     6LoPoW
     LP6WAN

Best,

Juan Carlos

Cheers,

Carles

Pat Kinney
Kinney Consulting LLC

Thank you.

Pat Kinney
Kinney Consulting LLC

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 19 May 2016 14:37:07 +0800

I agree. So, the LP-WAN may be the best candidate.

Regards
Xiaowei Qin

From: Pascal Thubert (pthubert)
Date: 2016-05-19 14:27
To: Samita Chakrabarti; [email-masked]; Laurent Toutain
CC: [email-masked]; [email-masked]
Subject: Re: [lp-wan] Name and Logo
I agree that the easiness to pronounce and understand is actually quite important, Samita.

Cheers,
 
Pascal

Adding some spice to it J
How about LP6WAN – Low Power IPv6 WAN ?

-Samita

+1
 
Pat

I also like 6LPWA. 
 
Laurent

 
Dominique
 
De : lp-wan <[email-masked]> on behalf of Pat Kinney <[email-masked]>
Date : Wednesday 18 May 2016 18:32
À : "[email-masked]" <[email-masked]>

 
Pat

Hi all,

 
Best,
 
Juan Carlos 

On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel <[email-masked]> wrote:
Hello, 

 
Regards,
Daniel

 

     6LoPoW
     LP6WAN
 
Best,
 
Juan Carlos

 
On Wed, May 18, 2016 at 8:27 AM, Carles Gomez Montenegro <[email-masked]> wrote:
Hi everyone,

Cheers,

Carles

 
Pat Kinney
Kinney Consulting LLC

_________________________________________________________________________________________________________________________ Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent doncpas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signalera l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci. This message and its attachments may contain confidential or privileged information that may be protected by law;they should not be distributed, used or copied without authorisation.If you have received this email in error, please notify the sender and delete this message and its attachments.As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.Thank you.

 
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |  http://class.touta.in
 
Pat Kinney
Kinney Consulting LLC

---

From: Joaquin Cabezas <[email-masked]>
Date: Thu, 19 May 2016 09:15:29 +0200

Hi,

as far as I know, IETF is more focused on protocols and software. LPWA 
refers to Low-Power and Wide-Area (electronics, modulation, antenna 
techniques...). Although of course things like data-rate, protocol 
efficiency et al impacts directly, it looks like LP and WA are more 
"hardware and low-level programming" issues. For IETF, wouldn't be more 
accurate to go for things like "low data-rate" or the fact that packets 
are relatively small...? Just playing devil's advocate here :)

Following the thread: LPWA may be too generic, I agree that something 
should be added (or changed)

Best Regards,

Joaquín

El 19/05/2016 a las 8:37, [email-masked] escribió:
> ------------------------------------------------------------------------
>
>     *From:* Pascal Thubert (pthubert) <mailto:[email-masked]>
>     *Date:* 2016-05-19 14:27
>     *To:* Samita Chakrabarti <mailto:[email-masked]>;
>     <mailto:[email-masked]>; Laurent Toutain
>     <mailto:[email-masked]>
>     *CC:* [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>
>     *Subject:* Re: [lp-wan] Name and Logo
>
>     *From:*lp-wan [mailto:[email-masked]] *On Behalf Of
>     *Samita Chakrabarti
>     *Sent:* jeudi 19 mai 2016 02:39
>     *To:* [email-masked]; Laurent Toutain
>     <[email-masked]>
>     *Cc:* [email-masked]; [email-masked]
>     *Subject:* Re: [lp-wan] Name and Logo
>
>     *From:*lp-wan [mailto:[email-masked]] *On Behalf Of
>     [email-masked]
>     <mailto:[email-masked]>
>     *Sent:* Wednesday, May 18, 2016 2:49 PM
>     *To:* Laurent Toutain
>     *Cc:* [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>
>     *Subject:* Re: [lp-wan] Name and Logo
>
>     +1
>
>     Pat
>
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     I also like 6LPWA.
>
>     Laurent
>
>     On Wed, May 18, 2016 at 6:40 PM, <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     Hello all,
>
>     *De : *lp-wan <[email-masked]
>     <mailto:[email-masked]>> on behalf of Pat Kinney
>     <[email-masked]
>     <mailto:[email-masked]>>
>     *Date : *Wednesday 18 May 2016 18:32
>     *À : *"[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>
>
>     *Objet : *Re: [lp-wan] Name and Logo
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi all,
>     They are all meant to describe an "IPv6 Low-Power Wide-Area
>     Network" (or "Low-Power IPv6 Wide-Area Network," for that matter...).
>
>     Best,
>
>     Juan Carlos
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hello,
>
>     Can you PLS provide a definition of these (new) acronyms so to be
>     sure we understand what is their meaning?
>
>     *De :*lp-wan [mailto:[email-masked]
>     <mailto:[email-masked]>] *De la part de* Juan Carlos Zuniga
>     <mailto:[email-masked]>
>     Also, we want to have a specific IETF component (e.g. "6"), and
>     stress the fact that these are specifically Low Power and Wide
>     Area Networks.
>
>     With this in mind, Carles' (6LPWide) and Alexander's (6LPWA)
>     proposals would fit, and I would also put up the following ones on
>     the table:
>
>      6LoPoW
>
>      LP6WAN
>
>     Best,
>
>     Juan Carlos
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi everyone,
>
>     */Kinney Consulting LLC/*
>
>     <mailto:[email-masked]>
>
>     http://class.touta.in <http://class.touta.in/>
>     | [email-masked] <mailto:[email-masked]>         |
>     [email-masked]
>     <mailto:[email-masked]>    |
>     */Kinney Consulting LLC/*
>
>     <mailto:[email-masked]>
>
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 19 May 2016 09:50:14 +0200

+1

This work is mostly about millibit networks, but that is not an aspect
that is heavily marketed.  Terms like LPWA may not mean much 12 months
from now.  The point is the heavy scaling!

(I'm so glad that for all working groups the naming of which I was
involved, we didn't have a month-long discussion about the name on the
mailing list.)

Grüße, Carsten

PS.: My suggestion was 6WIDE, and I still believe this is the most
appropriate name suggested for this WG.  Stands for itself, not some
unrelated marketing construct.

Joaquin Cabezas wrote:
>>     <mailto:[email-masked]>[email-masked]
>>     *De :*lp-wan
>>     [mailto:<mailto:[email-masked]>[email-masked]]
>>     *De la part de* Juan Carlos Zuniga
>>     *À :* Carles Gomez Montenegro; <mailto:[email-masked]>[email-masked]
>>     *Cc :* Tim Chown
>>     <https://www.ietf.org/mailman/listinfo/lp-wan>https://www.ietf.org/mailman/listinfo/lp-wan
>>
>>      
>>
>>      
>>
>>
>>     <https://www.ietf.org/mailman/listinfo/lp-wan>https://www.ietf.org/mailman/listinfo/lp-wan
>>
>>
>>
>>
>>     -- 
>>
>>     DIEGO DUJOVNE
>>     | Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                
>>      |  <http://class.touta.in/>http://class.touta.in

---

From: Alexander Pelov <[email-masked]>
Date: Sat, 21 May 2016 08:57:55 +0200

Dear all, 

We've had a great discussion on the name of the proposed working group!
Many interesting proposals have surfaced and I am very happy with the
majority of them. 

Several comments indicated that we need to have visibility on the fact
that we're bringing IPv6, thus "6" must be present. From the remaining
proposals I followed the whole discussion and I feel that we have a
rough consensus on keeping 6LPWA as our name. 

Therefore, I would strongly suggest that we keep the 6LPWA name (as it
is currently in the proposed charter). 

I'll also pitch in on the way to pronounce it: 6-L-P-Way (rimes with
milky way). This could give some ideas to the more artistically inclined
about the logo :) 

Best, 
Alexander 

> Le 19 mai 2016 à 09:50, Carsten Bormann <[email-masked]> a écrit : 
> +1
> 
> How about LP6WAN - Low Power IPv6 WAN ?
> 
> <https://www.ietf.org/mailman/listinfo/lp-wan [1]>https://www.ietf.org/mailman/listinfo/lp-wan [1]
> 
> <https://www.ietf.org/mailman/listinfo/lp-wan [1]>https://www.ietf.org/mailman/listinfo/lp-wan [1]
> 
> -- 
> 
> DIEGO DUJOVNE
> <http://www.ingenieria.udp.cl/ [2]>www.ingenieria.udp.cl [2]
> (56 2) 676 8125
> 
> https://www.ietf.org/mailman/listinfo/lp-wan [1]
> 
> Pat Kinney
> 
> O: +1.847.960.3715 <tel:%2B1.847.960.3715 [3]>
> 
> https://www.ietf.org/mailman/listinfo/lp-wan [1]
> 
> -- 
> 
> Laurent Toutain 
> 
> | <http://class.touta.in/ [4]>http://class.touta.in [4]
> https://www.ietf.org/mailman/listinfo/lp-wan [1]
> 
> Pat Kinney
> 
> https://www.ietf.org/mailman/listinfo/lp-wan [1]

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan [1] 
_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan [1] 

Links:
------
[1] https://www.ietf.org/mailman/listinfo/lp-wan
[2] http://www.ingenieria.udp.cl/
[3] tel:%2B1.847.960.3715
[4] http://class.touta.in/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 23 May 2016 09:48:40 +0000

Hello Alex:

I’m reading the same consensus; we want a key to indicate “IETF” to rest of the world, and the heading 6 appears to be unanimously recognized as the most readable key.
Any variation around LPWA (I’ve heard WALP and loved it, but…) would lose most of the IETF crowd on the way. We simply have no choice but keep LPWA for the internal marketing.
True, the problems that we need to solve are mostly related to the short and rare aspects of the traffic (Carsten’s millibits), but that is technical work to happen inside the group when naming appears to be mostly a marketing problem.

So; I have edited the BoF request page https://trac.tools.ietf.org/bof/trac/wiki with the following:

-        Name changed to 6LPWA

-        Description updated based on charter discussions

-        agenda

All, please review and comment!

Note: the first item in the agenda is the presentation of the selected technologies. No tech, no BoF.
As I hinted in another mail, now is the time for candidate technologies to come out. Please announce yourself and expose your expectations from the IETF, so we can start the work.

Pascal

From: lp-wan [mailto:[email-masked]] On Behalf Of Alexander Pelov
Sent: samedi 21 mai 2016 08:58
To: lp-wan <[email-masked]>
Subject: Re: [lp-wan] Name and Logo

Dear all,

We've had a great discussion on the name of the proposed working group! Many interesting proposals have surfaced and I am very happy with the majority of them.

Several comments indicated that we need to have visibility on the fact that we're bringing IPv6, thus "6" must be present. From the remaining proposals I followed the whole discussion and I feel that we have a rough consensus on keeping 6LPWA as our name.

Therefore, I would strongly suggest that we keep the 6LPWA name (as it is currently in the proposed charter).

I'll also pitch in on the way to pronounce it: 6-L-P-Way (rimes with milky way). This could give some ideas to the more artistically inclined about the logo :)

Best,
Alexander

Le 19 mai 2016 à 09:50, Carsten Bormann <[email-masked]<mailto:[email-masked]>> a écrit :
+1

Grüße, Carsten

Joaquin Cabezas wrote:

Hi,

Best Regards,

Joaquín

El 19/05/2016 a las 8:37, [email-masked]<mailto:[email-masked]> escribió:
I agree. So, the LP-WAN may be the best candidate.

Regards
Xiaowei Qin

   *From:* Pascal Thubert (pthubert) <mailto:[email-masked]>
   *Date:* 2016-05-19 14:27
   *To:* Samita Chakrabarti <mailto:[email-masked]>;
   [email-masked]<mailto:[email-masked]>
   <mailto:[email-masked]>; Laurent Toutain
   <mailto:[email-masked]>
   *CC:* [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>;
   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
   *Subject:* Re: [lp-wan] Name and Logo

   I agree that the easiness to pronounce and understand is actually
   quite important, Samita.

   Cheers,

   Pascal

   *From:*lp-wan [mailto:[email-masked]] *On Behalf Of
   *Samita Chakrabarti
   *Sent:* jeudi 19 mai 2016 02:39
   *To:* [email-masked]<mailto:[email-masked]>; Laurent Toutain
   <[email-masked]<mailto:[email-masked]>>
   *Cc:* [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
   *Subject:* Re: [lp-wan] Name and Logo

   I like 6LPWA and derived LP6WAN from there only as it is easy to
   pronounce.

   -Samita

   *From:*lp-wan [mailto:[email-masked]] *On Behalf Of
   [email-masked]<mailto:[email-masked]>
   <mailto:[email-masked]>
   *Sent:* Wednesday, May 18, 2016 2:49 PM
   *To:* Laurent Toutain
   *Cc:* [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>;
   [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
   *Subject:* Re: [lp-wan] Name and Logo

   +1

   Pat

   On 18, May2016, at 16:46, Laurent Toutain
   <[email-masked]<mailto:[email-masked]>
   <mailto:[email-masked]>> wrote:

   I also like 6LPWA.

   Laurent

   On Wed, May 18, 2016 at 6:40 PM,
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

   Hello all,

   My 2 cents

   Dominique

   *De : *lp-wan <[email-masked]<mailto:[email-masked]>
   <mailto:[email-masked]>> on behalf of Pat Kinney
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>
   *Date : *Wednesday 18 May 2016 18:32
   *À : *"[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>
   <mailto:[email-masked]>>

   Pat

   On 18, May2016, at 9:52, Prof. Diego Dujovne
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

   Hi all,

   Regards,

                            Diego

   2016-05-18 10:42 GMT-04:00 Juan Carlos Zuniga
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>:

   Hi Daniel,

   Best,

   Juan Carlos

   On Wed, May 18, 2016 at 10:28 AM, Popa, Daniel
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

   Hello,

   We may guess what is their meaning, but it will help if we can
   have their definition clearly stated.

   Regards,
   Daniel

   *De :*lp-wan
   [mailto:<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>]
   *De la part de* Juan Carlos Zuniga
   *Envoyé :* mercredi 18 mai 2016 16:23
   *À :* Carles Gomez Montenegro; <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
   *Cc :* Tim Chown
   *Objet :* Re: [lp-wan] Name and Logo

        6LoPoW

        LP6WAN

   Best,

   Juan Carlos

   On Wed, May 18, 2016 at 8:27 AM, Carles Gomez Montenegro
   <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

   Hi everyone,

   While I actually like the name, the problem I see is that 'LPWAN' is
   already used to refer to the technologies in this domain, without
   the IETF
   added value. This might lead to confusion as to whether 'LPWAN'
   refers to
   e.g. the lower layer technologies, or to the whole LPWAN set including
   IETF specifications, or to only the IETF piece.

   Cheers,

   Carles

   _______________________________________________
   lp-wan mailing list
   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
   <https://www.ietf.org/mailman/listinfo/lp-wan>https://www.ietf.org/mailman/listinfo/lp-wan

   _______________________________________________
   lp-wan mailing list
   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
   <https://www.ietf.org/mailman/listinfo/lp-wan>https://www.ietf.org/mailman/listinfo/lp-wan

   --

   DIEGO DUJOVNE
   Académico Escuela de Ingeniería en Informática y Telecomunicaciones
   Facultad de Ingeniería UDP
   <http://www.ingenieria.udp.cl/>www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>
   (56 2) 676 8125

   _______________________________________________
   lp-wan mailing list
   [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/lp-wan

   Pat Kinney

   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>

   Thank you.

   _______________________________________________
   lp-wan mailing list
   [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/lp-wan

   --

   Laurent Toutain

   +--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
   | Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026
     | Visit :

   | Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030
    |  <http://class.touta.in/>http://class.touta.in<http://class.touta.in/>
   | <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>         |
   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
      |
   +--------------------------+----------------------------------------+

   _______________________________________________
   lp-wan mailing list
   [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/lp-wan

   Pat Kinney

   O: +1.847.960.3715

   <mailto:[email-masked]>[email-masked]<mailto:[email-masked]>

---

From: "weigengyu" <[email-masked]>
Date: Wed, 25 May 2016 10:22:23 +0800

+1 for 6LPWA.

Regards,

Gengyu WEI
Network Technology Center
School of Computer 
Beijing University of Posts and Telecommunications

From: Alexander Pelov 
Sent: Saturday, May 21, 2016 2:57 PM
To: lp-wan 
Subject: Re: [lp-wan] Name and Logo

Dear all,

Best,
Alexander

  Grüße, Carsten

  Joaquin Cabezas wrote:

    Hi,

    Best Regards,

    Joaquín

      Regards
      Xiaowei Qin

         Cheers,

         Pascal

         -Samita

         +1

         Pat

         I also like 6LPWA. 

         Laurent

         Hello all,

         My 2 cents

         Dominique

         Pat

         Hi all,

         Regards,

                                  Diego

         Hi Daniel,

         Best,

         Juan Carlos 

         Hello,

         Regards,
         Daniel

         *De :*lp-wan

              6LoPoW

              LP6WAN

         Best,

         Juan Carlos

         Hi everyone,

         Cheers,

         Carles

         -- 

         DIEGO DUJOVNE

         Pat Kinney

         Thank you.

         -- 

         Laurent Toutain 

         Pat Kinney

         O: +1.847.960.3715

--------------------------------------------------------------------------------
_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Jonathan Muñoz <[email-masked]>
Date: Wed, 25 May 2016 08:29:24 +0200

+1 6LPWA

2016-05-25 4:22 GMT+02:00 weigengyu <[email-masked]>:

> *From:* Alexander Pelov <[email-masked]>
> *Sent:* Saturday, May 21, 2016 2:57 PM
> *To:* lp-wan <[email-masked]>
> proposals I followed the whole discussion and I feel that we have a rough
> consensus on keeping 6LPWA as our name.
>
> I'll also pitch in on the way to pronounce it: 6-L-P-Way (rimes with milky
> way). This could give some ideas to the more artistically inclined about
> the logo :)
>
>
> Best,
> Alexander
>
>
>
>    *From:* Pascal Thubert (pthubert) <mailto:[email-masked]
> <[email-masked]>>
>    *Date:* 2016-05-19 14:27
>    *To:* Samita Chakrabarti <mailto:[email-masked]
> <[email-masked]>>;
>    <mailto:[email-masked]
> <[email-masked]>>; Laurent Toutain
>    <mailto:[email-masked]
> <[email-masked]>>
>    *CC:* [email-masked] <mailto:[email-masked] <[email-masked]>>;
>    <mailto:[email-masked] <[email-masked]>>
> [email-masked]
>    *From:*lp-wan [mailto:[email-masked] <[email-masked]>]
> *On Behalf Of
>    *Samita Chakrabarti
>    *From:*lp-wan [mailto:[email-masked] <[email-masked]>]
> *On Behalf Of
>    <mailto:[email-masked]
> <[email-masked]>>
>    *Cc:* [email-masked] <mailto:[email-masked] <[email-masked]>>;
>    [email-masked] <mailto:[email-masked]
> <[email-masked]>>
>    <mailto:[email-masked]
> <[email-masked]>>> wrote:
>
>
>
>    I also like 6LPWA.
>
>
>
>    Laurent
>
>
>
>    <<mailto:[email-masked] <[email-masked]>>
> [email-masked]> wrote:
>
>    Hello all,
>
>
>
>    <mailto:[email-masked] <[email-masked]>>> on behalf
> of Pat Kinney
>    <<mailto:[email-masked]
> <[email-masked]>>[email-masked]>
>    *À : *"[email-masked] <mailto:[email-masked] <[email-masked]>>" <
> [email-masked]
>    <mailto:[email-masked] <[email-masked]>>>
>
>
>    <<mailto:[email-masked] <[email-masked]>>
> [email-masked]> wrote:
>
>
>
>    Hi all,
>    <<mailto:[email-masked] <[email-masked]>>[email-masked]
> >:
>
>    Hi Daniel,
>
>
>
>    <<mailto:[email-masked] <[email-masked]>>
> [email-masked]> wrote:
>
>    Hello,
>
>
>
>
>
>    [mailto:<mailto:[email-masked] <[email-masked]>>
> [email-masked]]
>    *À :* Carles Gomez Montenegro; <mailto:[email-masked]
> <[email-masked]>>[email-masked]
>    *Cc :* Tim Chown
>    <<mailto:[email-masked] <[email-masked]>>
>    <mailto:[email-masked] <[email-masked]>>[email-masked]
>    <https://www.ietf.org/mailman/listinfo/lp-wan>
>    <mailto:[email-masked] <[email-masked]>>[email-masked]
>    <https://www.ietf.org/mailman/listinfo/lp-wan>
>    [email-masked] <mailto:[email-masked] <[email-masked]>>
>    O: +1.847.960.3715 <tel:%2B1.847.960.3715 <%2B1.847.960.3715>>
>
>    <mailto:[email-masked]
> <[email-masked]>>[email-masked]
>
>
>
>
>
>
>
>
>
>
>
>
>    a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
>
>    [email-masked] <mailto:[email-masked] <[email-masked]>>
>    | <mailto:[email-masked] <[email-masked]>>[email-masked]
> <[email-masked]>         |
>    <mailto:[email-masked]
> <[email-masked]>>[email-masked]
>    [email-masked] <mailto:[email-masked] <[email-masked]>>
>    <mailto:[email-masked]
> <[email-masked]>>[email-masked]
>
>
>
>
>
>
>
>
>
>
>
>
>
> ------------------------------

-- 
Jonathan Muñoz
PhD student at Gridbee Communications & INRIA Paris
+33 (0) 6 59 05 93 83

---

From: Yeoh Chun-Yeow <[email-masked]>
Date: Wed, 25 May 2016 23:04:05 +0800

+1 6LPWA

On Wed, May 25, 2016 at 2:29 PM, Jonathan Muñoz
<[email-masked]> wrote:
>> way). This could give some ideas to the more artistically inclined about the
>> logo :)
>>
>>
>> Best,
>> Alexander
>>
>>
>>
>> ________________________________

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 25 May 2016 12:06:59 -0300

---------- Forwarded message ----------
From: Prof. Diego Dujovne <[email-masked]>
Date: 2016-05-25 11:06 GMT-04:00
Subject: Re: [lp-wan] Name and Logo
To: Yeoh Chun-Yeow <[email-masked]>

Let's go for 6LPWA.

2016-05-25 11:04 GMT-04:00 Yeoh Chun-Yeow <[email-masked]>:

> milky